Mobile Armory Auction Error - Ench Items

Mobile Bug Report
I'm not sure when this bug started, but I first noticed it 9/3/12. I am attempting to re-list crafted leather worked items (ended auction, unsuccessful) on two different characters. Only items with enchants on them incur this problem. ("Mobile Armory has encountered an error while handling this request." - or very close to this.)

I am running on an iPhone 3GS, with the latest iOS. I have tried resetting my phone, flashing it (hold down home and the top button until it blinks and turns on again). I have tried deleting it out of the quick tray to clear the cache after encountering the error. If needed, I can list the exact items and enchants. The same issue happens with my neighbor running a fully updated iPad 2, opposite faction, different server, also leather worked goods.
This is not a bump, iPhone will not let me edit my post. To be clear, I am completely unable to list enchanted armor in the auction house. Currently, I only have previously ended auctions that are leatherworked goods to test. When next I can log in, I will report the extent of this error/bug.
Can you provide a list of the specific leather armor and the enchants you had on these items?
The items I cannot re-list are as follows:

Bladeshadow Wristguards (+50 Agi)
Bracers of Flowing Serenity (+50 int)
Vicious Dragonscale Bracers (+50 hit)
Vicious Dragonscale Boots (+50 hit)
Vicious Dragonscale Shoulders (+44 stam, heavy savage armor kit)

I successfully listed unenchanted Bladeshadow Leggings, all Vicious Leather pieces, all Vicious Wyrmhide, all Vicious Charscale, and all Vicious Dragonscale pieces.  Only enchanted items (above) I have are unable to be re-listed OR listed.

Let me know if more information/details are needed! :) Thanks for your hard work!!
Thanks for the info. We're looking into this now.

Join the Conversation

Return to Forum