AH says realm in maintenance

Mobile Bug Report
This has been saying that the realm has been in maintence for over 2 weeks so i havent been able to use this feature. Any news would be welcoming. On borean tundra realm
I'm looking into this, but I have not encountered any problems with the Auction House today -- I run through daily AH live checks every morning. Since you share a Battlegroup with Moon Guard, which typically has issues with Guild Chat, I checked my characters there and did not see a problem, so that rules out the battlegroup. I'm creating a couple characters on Borean Tundra to assess.
Ok thanks, i can use all the other featues of the mobile app but that
Rotoriot, we narrowed this down to an issue with the Auction House on Borean Tundra and no other realms, as far as we can see. This has been escalated and an engineer is working to resolve the problem.
Thanks for bringing it up. I just figured it was broken from all the people now using it. I was just going to post how I'd rather pay for it again and have it actually work. Thx rotoriot and wilebosk.
thanks for the quick response
Oh great, my server alone has this problem? Awesome, lol
Well it was working earlier today but just went down again
Yeah, I posted a new thread about it but still no replies. Lets hope Monday brings relief.
I am having the same issue but on the Caelestrasz Realm.

Other realms work fine.
I can still chat with guild mates, just can't use the AH
Confirmed, I'm seeing the same issue on Caelestrasz, have been for approx. the last 24 hours.
I can confirm I'm seeing the same thing with Caelestrasz.
Same here for Caelestrasz. Has been like it for 2-3 days now. Have other characters on different servers that work with no issues.
I've been having the same issue on Caelestraz for about 2 days now too. Really hope it can be resolved soon. Everything else works. just that one server with AH issue.
I am also on Caelestrasz and have been noticing the same issue for the last 3-4 days. Can you please look into this for us. (The Armory app on the Auction House page says "This realm is currently in maintenance" and I cannot access my auctions.)
Bumping the issue for Caelestrasz - other realm auctionhouses on the same account appear fine.

Have submitted tickets to no avail.
Having this problem on Caelestrasz as well. This has been an issue since Sunday evening 9/16, at least.
This is being looked into. Sorry for not providing a response on this thread. My team is busy but we are not ignoring your posts!
I have characters on Caelestrasz (A) and Dath'Remar (H). Caelestrasz has been offline for a while now. However Dath'Remar is fine and always has been.

This is the case with Mobile AND web.
Currently having the same issue on Eldre'Thalas. Mobile AH has been "under maintenance" since Tuesday's scheduled maintenance. Checked the mobile AH for my toons on Hellscream, and they're working fine.

Join the Conversation

Return to Forum