Loot/Target Bug??

Bug Report
Prev 1 9 10 11 12 Next
I've been noticing this bug more often in the Cataclysm zones, especially Deepholm, as I level my monk up. Pretty frustrating and I hope it gets fixed soon.
Wanted to reassure you we're still looking into this issue.

I do want to clarify that we don't believe this to be add-on related at this time.

I've also noticed that some NPCs if you can't target them clicking on THEM, if you move the mouse ABOVE them you can sometimes activate them that way.

It's slightly aggravating.
09/04/2012 02:31 PMPosted by Sapperwix
You may be running out-of-date addons, that's usually the primary culprit of issues with being able to click or loot things.
See, most of the people are saying they AREN'T running ANY addons. I get this occasionally, but I notice it it mostly when on uneven ground. The mob is on a slight hill or something similar.
Guess they won't admit its the CRZ coding that is causing this issue to happen since the patch of August 28th...we didn't have this issue till CRZ was introduced to the game....not this wide spread amount of players having the issue....so again Blizzard you really think CRZ is a good tool....I don't....and many other players don't think so either...and yes I have run into this issue many times on this toon and many of my alts...and quite dang tried of having to log out of the game in order to mine a node or collect a herb ....or get loot off a mob I might have aggro but couldn't loot cause of this.
This is really noticeable in Pandaria to me. I have come across so many ore nodes that I can't even mine and don't even try to relog because I know someone else will come up and grab it.

It's also happening to me very often when I alt-tab while fishing. Very annoying.
Happens while looting, happens while Mining or Herb Farming, Happens with Quest items and Archy nodes... It happens randomly and takes a full game restart to fix, come on blizzard this is a serious bug that needs something to be done about it, cause it's not new, it's been happening since 5.0 rolled out and even was an issue on the beta forums.
Not really sure if it's a phasing issue either.. I'll just be fishing in Kun-Lai or Anglers' Wharf, and it will decide whenever it doesn't want me to have the ability to click on the bobber. Have had the same issue with other objects to click on as well.
What they arent saying is it a CRZ issue. That untargetable mob/npc/item is not in the zone/server your in, because we phase in and out of servers now its causing alot of bugs like this. when you relog it re-syncs your zone and you are able to interact with that target again. if you notice it is only certain npcs/mobs/items around you, not everything is uninteractable. I only know this because i have tested with friends on other servers having them invite me into there groups making me switch servers and leaving party so i can zone back where i was fixes the issue too.
Still happening, still driving me insane. I am unable to loot dungeon and raid bosses unless I relog after the kill. Infuriating.
I have encountered this issue in dungeons as well as Pandaria. I don't have any AddOns installed, let alone enabled, at the moment.
10/04/2012 02:30 PMPosted by Weetzie
Still happening, still driving me insane. I am unable to loot dungeon and raid bosses unless I relog after the kill. Infuriating.

One workaround I have devised when the issue prevents looting specifically is to drag another mob over and utilize the new AoE looting feature. It's a dirty workaround but it might save you some headaches.
Fishing bobbers are affected by this at a seemingly alarming rate.
Needs fixing I'm about to punch my screen and send blizz the bill.
Is this going to be fixed before 5.1? Or will it be fixed in 5.1?
It's not add-ons

You may be running out-of-date addons, that's usually the primary culprit of issues with being able to click or loot things.

I am having this problem and I do not have any add-ons.

I too am having this issue. I run no add-ons. It was annoying at first, but now I'm trying to do the Plants Vs Zombies questline on a lower toon, and half the time the Solar stuff is not clickable, making it nearly impossible to play the mini-game.
Please, patch this soon!

This is a serious issue for, all cog based nodes, resource nodes, npcs, and all actions using the cursor to cause an action to an object.

-This has been reported to be occuring with fresh copies of MOP with no add-ons enabled.

-This is directely related to relogging, as upon relog, the problem is fixed.

-Suggested issues could be with CRZ programming, due to relog fix.

-This is not an addon error

-This occurs in the most unopportune times, such as a very close game involving flags, such as not being able to return the flag, not being able to pick up the flag, not being able to start the channel to capture a flag. Just think in a really close RBG game where both teams have seconds left, and a single person is able to kill a flag carrier so the team could go from going to lose to going to win, but that single person next to the flag that dropped CANNOT RETURN IT without relogging...

Edit: This issue has a small percentage chance of happening, I would say about 1-5% chance, but can chain in a string of bad luck chances to make it seem more like 40-50% at some times.
I am having this issue as well. I have to relog to fix it or just ignore the item and go to a different one. /reload does not work.
You may be running out of phase Cross realms, that's usually the primary culprit of issues with being not able to click or loot things.

I don't think it is exactly out of phase or DirectX related: started happens since 5.0 on Live. When I was unable to click on NPC/beast - I was able to click on quest mark above ("!" or "?") or on nameplate. To loot kill something near and AoE loot (I had loot). Running out of sight and returning not helps: still not clickable while others near clickable.
Except never tried to ask someone near is it clickable for them.

Edit: had a lot of such happens before MoP release in Twillight Highlands - whole day my feral druid was constantly red in all forms (until logout/logon) - probably wrong info or flags from server.

Join the Conversation

Return to Forum