the realms are red?

Technical Support
1 2 3 8 Next
i have deleted my launcher (since that was the issue of my constant DC) and now as of today i am unable to log on any server they are all red right now. what do i do?
I am also unable to connect and if I do the realms show red in game while they show green in Realm Status on the battle.net website. What gives?
Yup, was having the same problem as you, and apparently I still am. All realms are Red and are failing to connect.
I have managed to surpass my previous issue and am now encountering this one.
09/11/2012 11:25 AMPosted by Andestor
I have managed to surpass my previous issue and am now encountering this one.

Same lol.
Instead of getting stuck on "logging in to game server," I am not getting suck on "connected" after selecting a realm.
09/11/2012 11:32 AMPosted by Andestor
Instead of getting stuck on "logging in to game server," I am not getting suck on "connected" after selecting a realm.

Same. And then I waited ahwile got disconnected
Same here. The loop goes on it seems.

I click connect to server, despite it being red, it says connecting, and then it just stays there.
Same here. I'm starting to think it's beacuse I do not have the 5.0.5 patch, 'cause every time I try to open the launcher, the "Internal error" message box appears (I can open the game through the Wow-64.exe, that's how I could see the red realms). Anyone having that same issue?
The launcher issue was an Internal error today? Because if you bypassed it, I assume the launched didn't patch up to 5.0.5, so that's the reason you cant access any realm.

Correct me if i'm wrong, but look at the bottom-left corner of the login screen and check the version :)
I don't receive any internal errors, the launcher just seems to freeze and with all on the screen being a grayed-out play button and the word INITIALIZING.
Yep, removed the Launcher, Warcraft-64.exe works again, used that, annnnnd.... Red Realms, Red Realms everywhere.

So since the Launcher is failing to work, and we can't get the patch otherwise... Blizzard, Halllp?
The launcher issue was an Internal error today? Because if you bypassed it, I assume the launched didn't patch up to 5.0.5, so that's the reason you cant access any realm.

Correct me if i'm wrong, but look at the bottom-left corner of the login screen and check the version :)


True, but there's no way that I can actually update. The Launcher keeps failing.
So now I am once again no longer able to bypass the launcher.
If I move the launcher back into the WoW Folder it says the game is up to date and then keeps reopening itself. WTF!!!!
Never mind, I am, but still no cigar.
Can not connect like every one else.
ditto
Redownloaded the client and installed it. Seems to have fixed the issue, am now able to log on to my characters. It looks like it redownloaded the missing parts of the program that I deleted.
i am gonna pop in and say the realms are angry with you, though today they released a bug fix and tooltips patch for 5.0.5 if you haven't downloaded it just open the warcraft button to get the launcher to appear and get the 10 meg download done.

Join the Conversation

Return to Forum