Checking for updates

Technical Support
Prev 1 2 3 5 Next
New PC Built by yours truly, during game play on ultra i was peaking at 225fps on ultra, so dont dare calm a virus. this is my gaming pc and ive been playing since release so get yalls stuff together and dont ignore a person thats paid more than most to play, fix your ignorance and get this working. We didnt have this amount of issues when BC was launching yet 3 xpacs later yall cant figure out the issues? get to work and quit ignoring us otherwise we will drop this game like flies dropping a dry turd, youuu knoooow! Do work son and get back at me
Well I guess I havent completed the 22 hour requirement to play after one of your Patch. Last week was 22 hours trying to get on and this week only 5 so far....

I dont understand because of Blizzards program errors it becomes my responsibility to read forums for hours and supject my Alienware PC. Im sick of blizzard telling me someting is wrong on my end, patch after patch after patch!!!!!!!

I try back after a day or so. Then again, then again, then again..............
I can be found @ Runescape vmx12. Iv had a paid account there sence Dec 2003 and they dont shut down every tues. Nor have I EVER had any problem that created the time spent here on just one problem. And just one problem here is more time consuming than the last 9 years on Runrescape added together!....That is no exacteration, I swear!!!!!. . . . Now that I think of it, I dont remember ever having a problem there......LOL
Same issue, no troubleshooting suggestions do anything for me.

Bump. Get this fixed
This forum just going be a bunch of people !@#$%ing about this or is something actually going to get done? at least an answer to the problem maybe? (Same thing happening to me)
I guess Blizzard is trying to lose business to Guild Wars 2. I'm having the same issue as well and everything anywhere on any website has failed to resolve the issue.
This better get fixed soon. just bought MOP collectors edition yesterday. and i cant play today >:(
The MOP is not due until the And we think just the patch is bad...lolol. Iv never seen an expansion go well and take weeks before it works....And I have been here for all of them....Each one I become a little unhappy'er with the overall game!! Im gonna hold off indefinatly on buying the MOP. Until my kitchen needs MOP' d. Thats as funny as I get with the game acting true to form....
I meant that as i just spent 60 dollars on a game that i cant even play
Qigong : My problem got fixed by getting an updated version of the flash player :x

^^This man is a genius, this seems to be the end all fix to the error that I've yet to see posted anywhere. Welp you can rest assure this will be posted everywhere I can find within the next few hours.
Same issue here. Tried at my bf's place as well different computer and OS and getting the same error.

Error code: BLZPTS00007

EDIT: Tried upgrading flash didn't work for me, also tried running the launcher and wow.exe as an admin with no luck either =/
I tried everything in the guide that was linked and nothing. All my stuff is updated and I still can't get pass the "Looking for Updates" boss. FFFFUUUU tired of wiping on that SoB
Try downloading the newest flash player, this is what fixed it for me (along with always deleting the folder as previously suggested). This is what I downloaded :
and it worked perfectly. If you're willing to give that a shot, after it's installed, just make sure you go in and delete the folder again, as well as end the agent process. The "communication error" just seems to be a disagreement with flash players.
I HAVE A SOLUTION i think...

launch wow and get the error

then launch task manager

(i deleted folders also but idk if its necessary)

in task manager u will see a couple agent.exe process's

right click the agent.exe and open file location

In the file location rename agent.exe to something like agent2.exe

This will let u launch the launcher

Although my launcher is stuck at initializing....soo im not sure
This worked for me, but you have to re download some files when you get to the play screen.

Navigate to "C:/"
Click "Organize" on the left of the window's top toolbar.
Select "Folder and Search Options" then navigate to the "View" tab.
Under "Hidden files and folders", select "Show hidden files, folders, and drives".
Then go back to your "C:/" and locate the "Program Data" folder, inside that delete the "" folder.
If it won't let you, press crtl+shift+esc and go to the "Processes" tab and end the "Agent.exe *32" process. Then try again.
Run launcher as admin or proceed to next step.
If you chose to stop here and it doesn't work, you may need to repeat this step before moving on to the next step.
WTB blue post..

Tried everything listed, still stuck at "Checking for Updates..."

Join the Conversation

Return to Forum