Error Code BLZPTS00008

Technical Support
First i opened wow and the newest version of the launcher appeared. i clicked play, the launcher went away and then came back and i clicked play again and it kept happening. i looked at forums on so i was told to delete the folder. i did that and now i am not seeing a launcher. i am getting an error msg saying Failed to extract required files from an archive. Please try again. Error Code BLZPTS00008. I scanned my computer for driver/file errors. I even reinstalled WoW and i still have the same problem.
any luck whith that error... im getting the same thing.... Launcher Error: BLZPTS00008 - Failed to Extract Required Files From Archive
I'm having the same problem, Error Code: BLZPTS00007

I can get the launcher to start, but it's still annoying.
I spam the launcher right after the error pops, and keep clicking until the launcher starts.
I've tried both of the options to get rid of it, but neither works for me.
This is also happening for PTR, and Live.
It started when I repaired my PTR version.

' ' The link that has the options to fix it.
I actually uninstalled WOW completely and tried to download the game client from battlenet again hoping this would fix my problem. As i was downloading the patch info and when the Launcher appeared, I still get the same error message failed to extract required files. I opened a ticket and did what the trouble shooting guide says, but still getting the error message. I am still waiting for Blizz support to come up with a solution for me. Not sure what else to do. Going on day 3 with no WOW.
Any help would be appreciated.
Horniere - check a couple of things:

Windows Key + R - should open a Run Box - type services.msc in box and click OK. That will open your services window - scroll down the list and find Secondary Login - that service should be running and set to automatic. If it isn't set it to automatic then click the Start button - apply changes.

Open IE browser and click gear icon top right corner. Look down the list for "work offline" if it is there get rid of it.

Let me know
I tried The thing you suggested Tratt and it did not work just to let you know.
i just started getting this error code last night and after hitting okay and then re attempting to open wow it works fine.. i hope mine doesnt end up messing up game play.. i have however had to since pandaville came out turn all my setting down to pretty low to keep my laptop from over heating :(

Please don't post in old threads. Please feel free to start your own thread so that we can assist you with your overheating issues.

This thread is now locked.
I'm available Monday through Friday from 11AM to 8PM Pacific Time
Support Contact Information

Join the Conversation

Return to Forum