Videotron: Cant log in, Stuck as "success"

Technical Support
Prev 1 2 3 16 Next
I started having this problem today. Everything was fine last nite. Sometimes it gets past this only to get stuck 90% on load screen. Other times get logged in to bad lag and high latency then disconnected. I powercycled everything it has all been on for a while probly needed a reboot anyways, Still having problems.
seems as if its battle.net has trouble connecting to its game client.. because diablo3 is doing the same but then again some of my friends are playing diablo... i don't quite understand this situation lol.. they need to put up a thread real soon!
Bumping this because I'm having the same problem. I raided yesterday until a little bit after midnight and everything was fine, but just before logging out for the night I got this lua error msg :

http://i.imgur.com/oiEO9.jpg?1

Since then I'm stuck at "searching" right after having entered my password and authenticator, if I click cancel then it says "retrieving server list".

Like some said before, I updated my drivers. I run a gtx570 and they had a drivers from sept 13th that I just installed but without any success...

Edit: Ohh and also, how can it be a bnet problem if I can log here on the forum to post!?
yea this is really annoying ... im almost done re installing with all addons deleted so ill see soon !
Keep us posted, so far, everything I tried hasn't fixed the issue...

I really don't wanna re-download the whole game, but if it fixes the problem, so be it -_^
I deleted all my folders:

/cache
/data/chache
/interface
/logs
/wtf

So I'm running wow at his "most natural state" and still no result...
I'm definitly not download the whole game again...My bandwicht is gonna get f*ck in the *ss if I do.
I can'T even get on Battle.net ....

I have to theter the internet from my phone in order to be able to post here !

I was able to play mop beta earlier on but now it's nothing !

Win7 64bit !

PLEASE FIX THIS !
Tried calling in for a bit of help over the phone, but their queue is currently full...

We must not be the only ones unable to log-in...
I'm also experiencing this issue.
So Liind, did re-installing the whole thing help?
Bump. Now my C.O.D'ed Heavy junkboxs will be sent back... -.-!
I have the same issue with both my Diablo III and WoW. I tried on my desktop and on my laptop and I have the exact same issue. Get stuck at Success!, if I click cancel, it get stuck at the Retrieving realm list. I was able to log once this morning and play for about 2 hours until I logout.

Update1: I deleted my Battle.net folder and now I can login without issue...
http://us.battle.net/wow/en/forum/topic/6412103544#2

Update2: Nevermind, it only worked once, I logged out and cannot login
Spoke to a representative, and to help on this matter, these are the things we can do:

Open a ticket on battle.net, and attach to your ticket the results from DxDiag, MsInfo, and and a 3dtrace to the server us.logon.battle.net.

To obtain the DxDiag log, press start, run, and type "cmd". In the command window that opens, type the command "dxdiag". A window will open, in which you need to click "Run DxDiag" or "Run 64-bit DxDiag". Then click on "Save All Information", and attach that file to your ticket.

For MsInfo, in the same command window, type "msinfo32", then in the window that opens, open the file menu, click on save, and end the filename with ".txt" (otherwize you won't be able to attach it to your ticket)

To get the 3dtrace, go to http://www.d3tr.com/download.html, click on the first "download now" image at the top, open the file, and copy paste the server in the "target" textbox top left of the window that opened. Launch the trace, and after ~15 mins, save the results using the diskette icon on the top right corner of the window.
Anybordy else here in Quebec using Videotron as an ISP ?
Yes Khiranx, my isp is videotron and I have this issue, however my friend is also with videotron and had no issue
videotron here too and still not working, bug start this morning around 10am. loged in perfectly before that played a bit than crazy lag alt-f4 it after that DOOM cant log since.
well I just spoke to a representative and it seems as tho people from Videotron has the issue (or at least most of them .... let's hope and pray that it'll all be good on monday night .,.,...
09/22/2012 08:18 PMPosted by Khiranx
Anybordy else here in Quebec using Videotron as an ISP ?


I am.

Yet, a friend of mine has no problem so far connecting to either D3 or WoW, and is also on Videotron, while another friend (also on Videotron) can't log-on to D3...
Had a new idea about this issue that may help all of you.

maybe this might help
If anyone IS using windows home groups and having the same problem try disabling your homegroup networking config and changing your network location type to "work network"

http://windows.microsoft.com/en-CA/windows-vista/Choosing-a-network-location

--- Note you only want to do this if your computer is secured behind a router on a private network. ---

I used to use homegroups but had nothing but problems with them. even caused network disconnections. If your using homegroups in windows 7 your more than likely already in a trusted network.

Let me know if that helps your connection problem.

edit - if your using an antivirus software that includes it's own bundled firewall that's also more than likely causing problems if your failing to download patches.

Microsoft security essentials and windows firewall should be more than adequate if you are having issues with an antivirus software that includes it's own bundled firewall.

Join the Conversation

Return to Forum