Optimization Error..

Mac Technical Support
I do not have a deDE folder either.

machkahn, do you reccomend o try what mekel said in


i just saw that post
Would it just be easier if I uninstalled and just re-downloaded the whole game? I don't want to do what Mekel said in the link Essyex posted. I just don't want to mess with all the files and chance anything going wrong.
Agreed (@Kevjallyia), that is what I am currently doing.
Exactly the same issue here.
I agree it would be easier to uninstall/reinstall to resolve this, but I've forwarded this case to the team for review/resolution. So for now, uninstall and reinstalling using the 5.0 web installer is the best solution.

The steps for uninstalling and using the 5.0 installer are located here: https://us.battle.net/support/en/article/200493
Im going through the reinstallation right now, when its finished ill let you know if it worked out for me
Just to add to the pile, I haven't played/updated in quite a while, and I'm having the same problem. No deDE folder. I even tried creating one, with 777 permissions, and creating the MPQ file that's supposed to be included, and no joy. I do have an enUS folder with corresponding enUS MPQ files.
Uninstalling now as well. :)
re-installation didn't work either....shocker
is anyone getting a background downloader after they get the error message that doesn't download anything?
09/23/2012 09:56 AMPosted by Cthreepeeoh
re-installation didn't work either....shocker

Did you get the same error when you reinstalled, or a different error? Are you using the 5.0 web installer and not a disc or an old install you may have?
same error as before
same issue here, how to fix that?
I really want to play MOP, but I'm about to give up...
still broken :(
has everyone dealing with this issue have macs?
My Solution:

Do not uninstall anything. Go to https://us.battle.net/account/download/index.xml and download the Mac installer. Just takes a second. Run it. It'll start the launcher, and will start downloading. After about five minutes or so, you should have enough downloaded to be in the orange, and be able to hit the Play button. I was able to hit that and the cinematics started, and after watching the (awesome) movie, I was able to log in.

Good luck.
I'm using a Mac and haven't played in a bit as well. I went into my hard drive, then applications, in the Warcraft folder I double clicked on background downloader- that started the process. After repeated attempts to find the elusive folder/use the launcher, this method worked for me. Hope this helps someone. Good luck, folks!

Join the Conversation

Return to Forum