Stuck in Remote Chat

Mobile Bug Report
So I logged in today and checked my guild roster as I usually do but noticed that it said that the zone I was in was "Remote Chat". I logged out of my account, logged into remote chat on my phone, logged out on my phone, then logged back in on my computer and I still had the same issue. Now this problem isn't a huge deal, I'm just worried that because of this bug it will effect my gameplay later, especially once MoP goes live. Is there any way to fix this issue and will it effect gameplay if it isn't resolved?
There is a Bug Report in the Bug Report forum for this. It is annoying and I have encountered it myself. I had 6 players physically online in-game yesterday that showed up as on Remote Chat. They were wondering what was wrong because no one was inviting them to run dungeons, etc. It makes for uncomfortable social situations. It even puts the little remote chat icon next to their chat in guild.
One thing that i have found, is HOW you log out of the remote chat can effect this.

I will use the iphone as example.

You log into remote app, then into chat, it asks to sign you in. chat away.
Now, when you want to leave, you hit the HOME button, and dont actualy log out.

Next time you go to the app, it asks you to log in, to both the app and the chat, so you assume you loged out?
I dont think it fully logs you out properly, and leaves those GHOSTS there.

Best thing i found, is when leaving the app, log out fully from the chat and the app, before hitting the home button.. seems to get rid of the ghosts that linger.
Just an update on this, I did as you said and logged out of chat and the app and it worked. However, without signing back in to the app it started happening again and I can't get it to work again. This is pretty frustrating.
Same result as Empowerment. Got it to go away for a while and it is back... Getting overly frustrated!!
Hell, I can't even log into gchat on the app to log out of it. Getting annoyed.
I have the same issue.. I logged off of the app then removed it and it still went to remote.
same issue
same issue
Has anyone in this thread performed any character or guild re-customizations or realm transfers?
I am having the same problem but only with my monk. It started when I joined a different guild but didn't do it in my last guild. I have noticed that I am not the only one in the guild that is always logged in also.
Sorry forgot to add that I have customized and transferred other toons but not the monk.

Join the Conversation

Return to Forum