Help!!! /Base-OSX.MPQ Error

Mac Technical Support
I tried to patch this afternoon just getting back into WoW after a few months off. I got this when the new MoP patch tries to download: ERROR: The file "Applications/World of Warcraft/Data/base-OSX.MPQ" is read only and cannot be overwritten. Please try installing to a different location.

So then I came to the forums and read all the posts, about changing permissions, did all that, about repairing my disk, doing Mac updates, done done done. So I deleted everything related. Then I reinstalled, but I'm still getting the same error message... Anything anyone else can advise would be muchly appreciated.
To fix a read only situation follow these steps:

1) Navigate to /InstallLocationOfWorldOfWarcraft/World of Warcraft/ in the Finder.

2) Right click the World of Warcraft folder.

3) Click the padlock icon and enter your password (this authenticates you as an admin user)

4) In the Sharing and Permissions section of the window, set each visible group to "Read and Write" for the permissions.

5) Click the cogwheel icon and select "Apply to enclosed items". Choose OK when asked if you really want to do this.

You have now given every item in the WoW folder read and write permissions and should now be able to patch.

Official Mac Tech Support Forum Cookie™ (Mint Chocolate Chip)
Guaranteed tasty; Potentially volatile when dipped in General Forums Syrup®
Caution: This cookie bites back.
I tried this and it still doesn't work for me :( any other ideas?
im having the same problem. ive done everything that everyone has recommened but nothing is working.
its telling me this folder Base-OSX.MPQ cant be overwritten, yet this file does not exist acording to my computer. even when showing hidden files, i cant find it.
The file "base-OSX.MPQ" resides in the /data folder. Can you get info on it and see what the permissions are?
this does not work either, same problem have also tried the repair permissions to. Same thing.
Same Problem tried instructions above- still not working :(
No idea if this will work but give it a go anyway.

1) Restart to get rid of any errant processes that may be crashing in the background

2) Download this :

If your browser loads it up as bunch of gobbly !@#$ just wait till it loads then go File menu -> Save as. It's possible Safari doesn't want to save it in that case just select a small part of the text and press escape.

Save it to the desktop as Page Source and remember to delete the .txt extension. It must only have a .MPQ extension

3) Drag it into the Data folder of the World of Warcraft folder replacing what's there.
Tried everything except reformatting my computer, but not going to do that. Seems like this issue is only for mac users. There might be a problem with the installation and the missing deDE folder might have something to do with it. For now nothing works, maybe reformatting will.
Finally got it to work. This is a guarantee working method. Takes about 10 to 15 minutes. Thanks for NOTHING Blizzard. We pay all this money and we have to go through all this BS. Well Enjoy.

- in the World of Warcraft/Data folder, create a new folder, name it deDE
- there should be an enUS folder in that same Data folder. Open it.

- copy the following 3 files from enUS into deDE:

- rename all 3 files to:

now we need to repeat the same steps for all supported languages because the installer will be asking you for every localized file... so:

- duplicate your newly created deDE folder and rename it to enCN
- rename all 3 files it contains to

- repeat the duplicate/rename process for ALL of the following locales: (the list includes the deDE and enCN that you already did above)


There it is. If you forgot a folder or made a mistake in naming some files, the installer will tell you so you can correct your mistake.
09/24/2012 09:27 AMPosted by Daywallker
Finally got it to work. This is a guarantee working method. Takes about 10 to 15 minutes. Thanks for NOTHING Blizzard. We pay all this money and we have to go through all this BS. Well Enjoy.

The solution you just posted was for a completely different issue.

An issue that a Blizzard rep has already posted that they're looking into for a fix.
Your solution did not work at all. And actually my post is exactly the same issue as everyone in here is trying to figure out. Look at what Eyelin post. Thats exactly the same problem i had. I made that post to help others, show some appreciation.
This is similar to the other error indicating a deDE file. I'm working with the appropriate teams to see what is causing this and any resolution to this. So far only fix is to do a full uninstall/reinstall with the 5.0 web installer.
Same problem here. :(
Does this issue persists? Can you provide the full error message? There was an update to the migration tools which I tough should be resolved this :/
The Error reads as:

ERROR:The File:Apllications/World of Warcraft/Data/base-OSX.MPQ is read only and cannot be over written Please try installing to a different location.

Two points I would like to raise is:

1: Cannot seem to find such this folder which its talking about
2: Every folder in the World of Warcraft one is read and write
So I wiped everything and downloaded a none-5.0 web installer but now I double-click my and nothing happens; tried it with several different languages as well...all to no avail.

Ideas? Or have we solved the .MPQ error yet?

Join the Conversation

Return to Forum