Error With MOP patch (says its a read only)

Mac Technical Support
Hello, I am trying to download the patch for MOP on my mac book pro and I have version 10.7.5 and it says that one of my mpq files is a read only and that it can not be overwritten... I was wondering if someone could help me fix this seeing as the game comes up in 3 days!!! please helpppp!
My son is having the same exact problem. Blizz please help!!!

"base-OSX.MPQ is read only and cannot be overwritten..." etc. etc.
Sometimes a quick permissions repair in disk utility does the trick with errors like this.

In your Applications > Utilities folder > Disk Utility

Click on the hard drive in the left menu and select "Repair Disk Permissions" in the First Aid window.
I am also having this same problem
I've got this problem too, tried restarting, tried Repair Disk Permissions, Repair Disk, trying Verify Disk Permissions now..will let you know if it works or not...hope someone can help with this.
I have the same problem tried the repair disk permissions still does not work
how did everyone go? mine still not working no ide what to do.
I as well am having this problem. :\
error: the file"/application/world of warcraft/data/deDE/expansion1-locale-deDE.MPQ" is read only and cannot be overwritten. Please try installing to a different location. (ConflictManager::DeleteFile)

Thats what I get. Is uninstalling and then reinstalling the only solution?

2010 27" imac
2.7ghz core i5
16gb ram
Mine's the same as Gdlk..
Try doing this to see if it helps.

Reset the permissions on your World of Warcraft folder
    1. Select the World of Warcraft folder
    2. Press Command + I
    3. In the Info box, go to the Sharing & Permissions section and click on the lock and unlock it, entering your admin password when prompted.
    4. Make sure you have Read & Write permissions
    5. Click on the Action icon (cog wheel) and select Apply to enclosed items
I had the same problem as Gdlk, i tried the solution provided via Machkhan, no change, the same error message still appears.
So looking at the locale mentioned in the error message, this is saying your have a German WoW client.

Was this something you originally had?
No i have never had a German WoW client, I have checked my wow folder, i have an enUS folder, but i cannot find a deDE which makes this a rather confusing.
So, do me a favor and look in your /Applications/World of Warcraft/Data folder and tell me if you see a deDE folder.
Thanks. I'll send this up to the team to review these cases.
There is no deDE folder under /Applications/World of Warcraft/Data
Thanks. This seems like something that needs to be reviewed by the team and see why it is pointing to a folder that doesn't exist.

For now, besides some of the community suggestions here, a full uninstall and reinstall resolves the issue, as this bypasses the optimization process. This is due to the fact the web installer already installs the game at 5.x.

Full uninstall/reinstall instructions with the link to the 5.0 web installer can be found here:
ah ok, thank you very much for your assistance Machkhan. =D

Join the Conversation

Return to Forum