SI:7 Report: Take No Prisoners

Quests
I accepted the quest and was immediately taken to where you talk to Rell Nightwind. After that brief chat I ran up the hill and clicked on the gun, which put me into the vehicle screen. I waited and listened to the quest dialogue then I shot the hozen so Sully could advance. Instead of advancing he stood still for a while and then fell into the ground. I can still target him using his portrait on the right side of the screen, but he seems stuck there and doesn't move any further.
I'm having the exact same problem. It's like he's stuck walking into the fence.

I've logged in/out, no effect.
please let us get an answer on this. i too am having the same problem i cannot advance my toon and i have redone this quest over and over like 15 times and cant pass it.
I didn't have a problem with that step in the chain, but some of the others were bugged. Exit the vehicle, abandon the quest, then pick it up again from the NPC.
II have the same issue....I have abandoned the quest and picked up again, still does not fix it. It's either because Sully is stuck and doesn't move, or the rest of the Grookin you need to shoot are offscreen.
I cant shoot the third barrel that Sully drops. I can see the arrow above it but the barrel is on the other side of the small hill. Ive dropped the quest/relogged and still nothing.
i to am having problems with this quest
09/26/2012 08:28 AMPosted by Rangikuu
Sounds silly but if you can move pieces of your UI around, I found one hiding under my bars in the bottom middle.


This worked for me. I found one hiding under the blizzard action bars.
i was having the same prob..was my addons..turned them off and was able to spot the 1 i couldnt see like Amille's repost

Join the Conversation

Return to Forum