Hostile Skies - Cannot Aim Cannon

Bug Report
This was reported in the Beta forums as well. The cannon is aimed at the horizon and the mantids are flying above. There is no mechanism for aiming the cannon up or down and there is no point where the mantids are anywhere near eye level.

-- Oh yeah, don't tell me to delete my cache, wtf, or whatever files. I've done that twice since Pandaria came out and have had to do a /reload every hour or so.
yes that is bugged for me to. i cant aming up and down. i did they some thing yiou did and still didnt work
Have you tried holding down the scroll wheel (if it's a click-able wheel) or holding down both left and right mouse buttons while you move the mouse? I've found that this gives up/down control on all of the aim-able cannon/gun type quests I've done.
OH thank you that did work
09/28/2012 05:55 PMPosted by Vitasn
OH thank you that did work
Glad I could help. :)
didn't help me as I don't have a mouse.
OK, I put out a ticket and this is how they told me to do it with no mouse. Just right click and drag cannon towards target on track pad. Worked pretty good, anyway finished quest.
How do you aim goblin mortar
does not work, the suggestions in this thread are worthless

Join the Conversation

Return to Forum