problems connecting

Wyrmrest Accord
We're up!
Both WoW and SC2 are stuck connecting for me currently.
Still stuck on connecting here as well.
I think everyone should go have some cake while we wait. A guildie posted this and I tried it last night and OH BOY!

4 Tablespoons of flour
2 Tablespoons of sugar (Can go to 4 if you really have a sweet tooth)
2 Tablespoons of cocoa

Mix these together before adding the following ingredients.

Next add in:
1 beaten egg
3 tablespoons of milk
3 tablespoons of canola oil
3 tablespoons of chocolate chips (optional)
and finally a splash of vanilla extract.

Mix everything together and put in the microwave for 3 minutes on high. Do NOT cover it as the cake will rise over the top of the cup briefly before going back down. Tip the cup upside and it should come out of the cup pretty easily.

Now you have cake in roughly 5 minutes.


I was going to go pass the time before I could sign in again making this.
But I'm apparently out of eggs. T_T
So now I have extra sad.
Woo they are investigating the log in issues and will update within an hour.
Blizzard: Hurr we know there is a problem, we really don't know how to solve it so come back in an hour so we can tell you that it will take another few hours. Hurp.
im about to put a hole through my screen.. i keep trying to connect and it gets stuck on "connecting" but after a while it says ive been disconnected from server.. wtf is that
It's up =)
Let me in aswell.
http://us.battle.net/wow/en/forum/topic/6713582378

"Known issue" status has been reached.

edit: Fix suggested is to cancel out and not try for 10 minutes, then try again.


I followed this advice and it worked -- for anyone who is still waiting to get in... And I got my living room vacuumed too!
try to log in, repeatedly, stuck on "connecting" - already aggravated 'cause of RL, find this post, see this:

09/27/2012 11:15 AMPosted by Alisyn
It's up =)


now less aggravated. <3

Join the Conversation

Return to Forum