WowMatrix problem

UI and Macro
Yesterday I deleted my VuhDo addon by accident. I tried to download it again but was unable to do so. I have been using WoMatrix to download my addons for years now and have had no problems until yesterday. WM tells me that it is unable to modify my WoW folders at this time. I went through all steps recommended by WM but none of them worked. Does anybody have any idea on how I might fix this?

I have no idea how to add an addon manually but if someone could teach me how that would be greatly appreciated too. Thanks for your time.
1. Stop using WoWMatrix. The guys who run that service are shady and in the past did very unethical things in relation to modifying and distributing author's work without permission.

2. Read the FAQ: http://us.battle.net/wow/en/forum/topic/1536706542

3. We're happy to help you learn. The process isn't complicated but if you prefer to use a program to update your AddOns, the Curse Client and MMOUI Minion are useful tools.
Cool. Thanks for the advice. I actually tried to install it using the Curse Client but it did not work either. I had no idea there were any issues with WM. That's good to know.
And I should have looked at the stickies. I suck...
I still can't get the addon back. Even doing it manually hasn't worked. Ugh!!
This starting to anger me!!! I give up

Join the Conversation

Return to Forum