Tablet issues

Mobile Bug Report
The WoW Armory app instantly crashes on my Toshiba Thrive (Android OS version 3.1). The screen will turn the brown background color for about a second, then a message will flash on the screen for a half-second or so about the app unexpectedly stopping, and the app will close and return me to my previous screen. Works fine on my Droid2 Global smartphone.

Secondly, on my phone, any time my screen times out, I'm instantly disconnected from guild chat. This makes the app effectively either completely useless for chatting, or a complete battery hog from needing to keep the screen active all the time. It'd be nice if I could log into the app and leave it running in the background, with any whispers I receive forwarded to my phone so my guildies can contact me even when I'm not at home.
Have you tried updating to the latest OS?
I had the same issue with my Toshiba Thrive. Updated the system image from 3.2.1.31.5.0002 to 3.2.1.31.5.0003 and still had the same issue. Then I ran the "Service Station" app which allowed me to update to 4.0.4.01.000072314 and the issue was fixed and the application works great.
10/07/2012 08:44 PMPosted by Ussuriysk
I had the same issue with my Toshiba Thrive. Updated the system image from 3.2.1.31.5.0002 to 3.2.1.31.5.0003 and still had the same issue. Then I ran the "Service Station" app which allowed me to update to 4.0.4.01.000072314 and the issue was fixed and the application works great.


^ This!

Join the Conversation

Return to Forum