Nonstop Error #132, please help me.

Technical Support
Prev 1 2 3 4 12 Next
having the same problem and disk clean up does not work
Bump.
Bump again.
You have my support Fransizka, the lack of support from Blizzard is appalling.
You're telling me, Hrolf. Thanks for the kind words.
Bump
Bump. Sure is making the Blues look good, huh?
Bump
I have that error also, pretty annoying . After reading 3 pages of fixes that don't work, I'm inclined to think it's blizzard not your computer. Don't know a thing about computer programming. Just making an sensible observation.
10/01/2012 06:03 AMPosted by Gizer
I have that error also, pretty annoying . After reading 3 pages of fixes that don't work, I'm inclined to think it's blizzard not your computer. Don't know a thing about computer programming. Just making an sensible observation.


Considering, I, myself, have not crashed whilst playing other games and have ran numerous stress tests on my BRAND NEW system I can certainly attest to the fact that this is a problem with World of Warcraft and Nvidia Graphics Card, particularly those whom utilize the optiumus feature.
09/28/2012 04:55 PMPosted by Dankorii
I'm available on the forums Monday through Friday from 11AM to 8PM Pacific Time


Well the Blue should be getting to office in a few hours. Guess we should have patience as the Panda's like to say. Hope this is fixed soon.
10/01/2012 02:17 AMPosted by Fransizka
You're telling me, Hrolf. Thanks for the kind words.


Fransizka, you have my wholehearted support! I have spent the last 32 days dealing with this nightmare as well, trying to help other players network their problems and coordinate their efforst, and trying desperately to get Blizzard to pay attention to the scope of this thing.... and now I just have flat out battle fatigue. I'm in the thousand yard stare mode.

My level of frustration and anger right now are just at the breaking point.

I echo what is being said. The way Blizzard has handled the problems caused by the 5.0.4 Updated has been nothing short of disgusting and appalling.

Here are my own threads for reference:

http://us.battle.net/wow/en/forum/topic/6712832704?page=2

http://us.battle.net/wow/en/forum/topic/6522902440?page=3

You might also be interested in this thread:

http://us.battle.net/wow/en/forum/topic/6758256321?page=2

I realize that these threads are dealing with graphics issues primarily, and not Error #132, but the context and principle is largely the same and it's applicable to your experience here.
I was having the same issues as you, I rolled back my Nvidia graphics drivers, it appears to be working flawlessly now, Attempted a few stress tests and passed them all easily in game, Im not 100% sure if you have already attempted this, but it's what worked for me.

Best Of Luck.
...
10/01/2012 01:46 AMPosted by Hrolf
You have my support Fransizka, the lack of support from Blizzard is appalling.


/ECHO THIS!
Thanks for the kind words from everybody :) It does mean a lot to me, in the end I simply just want to play my game.

And yeah, I rolled back my drivers just as the Blue had asked on page one, which bluescreened me a few times and ultimately didn't fix the problem when I'd gotten them installed.
...
Yep, that's exactly what happened. I can get all the crickets they wanna give me, I'm not going away.
Fransizka

I never abandoned the thread. My work hours are posted in my signature, in case you weren't aware. Also, please stop using pastebin to post your errors, just do like everyone else and post the entire log in the actual thread.

Here's how we usually resolve the 134 errors that you are getting:

1. Open the World of Warcraft folder and delete the wow.mfil, wow.tfil, and wow.pfil files
2. Delete the Cache folder
3. Go into the Data folder and delete that Cache as well, and the texture.MPQ files.
4. Launch WoW through the launcher and let it get completely up to date before hitting Play.

The last 132 error that you posted was still crashing on your Nvidia drivers. Lets try running the game in OpenGL to see if that helps.

Here's how:

1. Navigate to the World of Warcraft/WTF folder and open the config.wtf file using Wordpad.
2. Locate the SET gxApi line and change the value inside of the quotes to opengl
3. Save and close the config.wtf file.
________________________________________________
Support Information Administrator
If you can't find a solution to your issue, feel free to contact a Support Representative directly for further assistance. Their contact information can be found at the following link: http://us.blizzard.com/en-us/company/about/contact.html

I'm available on the forums Monday through Friday from 11AM to 8PM Pacific Time
10/01/2012 02:22 PMPosted by Fransizka
Yep, that's exactly what happened. I can get all the crickets they wanna give me, I'm not going away.


Fransizka,

If you don't mind, I'd be curious to know what the results of your troubleshooting were, if they worked or not. I'm keeping track of how many players resolve Error #132 and other issues, and how many tried fixes that actually worked, against those that didn't work.

Join the Conversation

Return to Forum