No keybinds work w/ new Pet Pane (w/o addons)

Technical Support
EDIT: I created this thread on 9/29. As of 10/10, I have seen ZERO RESPONSES from anyone who could help me. This is ridiculous.

Ever since the pre-xpac patch dropped, I haven't been able to open the new Pet Pane via keybinding. The default binding of Shift+P doesn't work; if I rebind it to another key, that doesn't work, either. The only way to open the pane is to click the button.

I've tried launching the game with fresh Cache, Interface, and WTF folders (i.e., no addons, fresh settings, etc.), and that doesn't resolve the issue.

OS and Hardware:
  • Win7 Ultimate SP1
  • Intel Core i7-870
  • Asus HD 7850
  • Asus P7P55D-E motherboard
  • Crucial 2x4GB SDRAM DDR3 1333
Bump for no response since yesterday.
Bump for another day of no responses...
Bump. Again...
Bump again. Added some technical info to the OP.
Another bump.
My, talking to yourself is exciting. So glad you're staffing up to your needs.
I'm having this same problem as well. The key bind initially worked but now, matter what I do or what key I bind it to I cannot open the pet pane. I don't know what happened.
Mine never worked at all.
Sunday bump. Maybe someone could actually look at my issue today. Or... acknowledge that it exists. At all.
Over a week with no response. Great work, tech support.
Thumb. Twiddling. Again.
This is driving me nuts as well. Have to open the mount pane first, just to get to the battle pet pane. Annoying.

Join the Conversation

Return to Forum