Character Not Found

Mac Technical Support
1 2 3 5 Next
I log in,
get to the Character window.
Click on my character
Loading screen
gets to 90% waits a couple minutes.
Gets back to Character Window with Error
"Character not Found"

Tried this on two computers with same error.
I'm getting this error again....
First Restart to get rid of any errant Blizzard programs like Launcher , Agent , Background downloader etc etc

Then delete these folders :

* Cache folder in World of Warcraft folder
* Cache folder in the Data folder inside the World of Warcraft folder

Then open this folder :

Wow folder -> WTF -> Account -> Your_account_name -> your_realm_name -> main_toon_name

and delete the cache.md5 file.

Then open from the Launcher.
Not sure if this was the absolute fix.

I turned off all computers in my house and then unplugged my modem and my router and let them sit for about 1 minute.

I plugged them back in and let them reset and then went and turned my computer back on.

Ever since then I have not had a single problem with character not found.

Hope this helps.
^^ This is good advice. This is basic troubleshooting, as this mainly indicates a timeout issue due to some networking connection issue.
I don't have a modem I can unplug, I did the MVP's advice and it didn't work..... I'm stuck again, this occurs when I'm zoning out of a dungeon and wow crashes on me. Then I can't log on to any of my toons.
So more updates,
I'm able to log onto my other account no problem, on my main account am I having issues on. HELP?
another update, this occurs on all my computers that has wow.....
I keep having the same issue with all my characters except new ones I create. I've tried every solution I can find online.
Ive been reading tons of forums posts seeing as i have the same problem and no one has a solution. Blizzard just says to reset your modem and router and i have done this 400 times. its a fix for about 15 minutes then it happens again. Just wish someone would figure out a way to fix this.
Have you tried to reset your full UI and see if this works?

Reset the temp files
    1. Navigate to /Applications/World of Warcraft/
    2. Delete the Cache folder.
    3. Move Interface and WTF to the Desktop.
    4. Launch WoW.


I've only seen a few scatter reports here in the Mac forums, so it doesn't seem to be a widespread issue.
Try leaving the modem/router turned off for 5 minutes and see if it makes a difference. Not sure that it makes any difference but try turning off all computers in your house before doing any of this.
im having this issue to, both the ideas from the mvp, nd gm didnt work:/ any other solutions
Alright this is starting to get on my nerves, First of all-- why when I log in, It says Connecting and it takes forever? Then second time I try to log in it stays at Success then brings me to a server list and takes like forever to get me into game? Then in another phase, it tells me my character is not found?!
i am also having the same issue ... i have deleted the wtf-interface and cache files ... i also have reset the modem/router and i also went the the extreme of reloading windows with a fresh install of wow ... so its not anyone's computers it the actual servers themselves and i am not on a mac system
Not many of you have the option to do this, but it is related to your modem/router in most cases. I had the advantage of going to my mates place for a few days, never got this problem once. Back home and it's back again.

If it's not directly the modem/router, it might be what you're doing. I have house mates that are constantly d/ling stuff through torrents where as my friend doesn't have anything like that. So it might be the amount of connections that are established through torrents causing timeouts.

Again these are just guesses.
I have been having the exact same issue as the OP for the last few months now. I did all the basic trouble shooting mentioned above, including removing my interface and wtf folders. I also deleted and downloaded WoW from scratch, reformatted, got my ISP to replace my router, and am using a lower ping service.... and this issue still has cropped up after each and every thing I've done to try and fix it.

I have exhausted every possibility I know of from my end. If there's any more information that might be pertinent please let me know because it has been extremely frustrating dealing with this for several months now

Join the Conversation

Return to Forum