ffxglow removed?

Mac Technical Support
I couldn't help but notice that /console set ffxglow 0/1 no longer has any effect on either of my Macs - was this setting removed, or is it just no longer supported on my graphics cards?
>_>

<_<

I went to Brewfest and got all smashed to test this for you. LOL

It's working fine on my Mac.

Turned it on , drank until I vomited and the screen went all blurry and glowy. Turned it off and things went back to normal.
Software:

System Software Overview:

System Version: OS X 10.8.2 (12C54)
Kernel Version: Darwin 12.2.0
Time since boot: 3 days 3:26

Hardware:

Hardware Overview:

Model Name: iMac
Model Identifier: iMac11,3
Processor Name: Intel Core i7
Processor Speed: 2.93 GHz
Number of Processors: 1
Total Number of Cores: 4
L2 Cache (per Core): 256 KB
L3 Cache: 8 MB
Memory: 4 GB
Processor Interconnect Speed: 4.8 GT/s
Boot ROM Version: IM112.0057.B01
SMC Version (system): 1.59f2

Graphics/Displays:

ATI Radeon HD 5750:

Chipset Model: ATI Radeon HD 5750
Type: GPU
Bus: PCIe
PCIe Lane Width: x16
VRAM (Total): 1024 MB
Vendor: ATI (0x1002)
Device ID: 0x68a1
Revision ID: 0x0000
ROM Revision: 113-B9710C-238
EFI Driver Version: 01.00.417
Displays:
iMac:
Display Type: LCD
Resolution: 2560 x 1440
Pixel Depth: 32-Bit Color (ARGB8888)
Main Display: Yes
Mirror: Off
Online: Yes
Built-In: Yes
Connection Type: DisplayPort


Testing it using Console mode as well as using

/console set ffxglow 1

and

/console set ffxglow 1
>_>

<_<

I went to Brewfest and got all smashed to test this for you. LOL

It's working fine on my Mac.

Turned it on , drank until I vomited and the screen went all blurry and glowy. Turned it off and things went back to normal.


haha, I appreciate you taking one for the team!

I just did some drinking as well - it seems like the drunken blur still works, but a lot of the other effects and general glowyness when sober suddenly stopped working 2-3 days ago for me. How odd!
Hrm. Ok, ffxglow is working everywhere except Pandaria (it was working fine a few days ago). I have this strange feeling that the intro gunship quest breaks it somehow...it also made my helm transmog disappear on another character o.O
When you say Pandaria do you mean the panda land where 85's go to level to 90 ?

Or the Wandering Isle where starter pandarean start ?

'cause I tested it in Pandaria , in the Pearlfin village in the Jade forest zone. Still working for me.
When you say Pandaria do you mean the panda land where 85's go to level to 90 ?

Or the Wandering Isle where starter pandarean start ?

'cause I tested it in Pandaria , in the Pearlfin village in the Jade forest zone. Still working for me.


I mean Pandaria proper (not the turtle).

And I amend what I said yet again - it appears to blur my screen when drunk or underwater, but the general glowiness it used to add to the world no longer seems to be working. This might be related to the new lighting engine (which looks harsh and cruddy on low-end graphics).
This may be why, but not certain. I do know the ffx cvar should still work. If you check your config.wtf file the entry should still be there.
Magically working after today's server restart - I dunno if that's related at all.
I'm going to stop trying to find a pattern to this and just say "a wizard did it".

Join the Conversation

Return to Forum