[Bug] Quest: Killing the Quilen

Bug Report
Prev 1 2 3 4 6 Next
Can we get a blue on this plz!?
I'm having the same issue.....I tried to drop the quest and restart it....and I am still phased out. I have nothing but spiders. Please tell me how I can fix this....I need Golden Lotus rep.....I need valor gear....
I am also having this issue, I was doing the quests before that, and when i accepted the Stone Guardian and revelite crystals quests i went to the ruins and there were no crystals and no stone guardians, just spiders. I hope blizzard can fix this glitch as soon as possible :(.
add me to the list with this same problem
Just happened to me... Sucks that they hold us off dailies, it's really making my game experience go to s**t

And avg ticket wait time is 4 days
Same problem with me. I finally get of the AH to quest and get charms, and it's just a horrible experience. Thank you Blizzard for making questing and raiding intertwined.
same problem.. FIXXXXXXXXXXXXXXXX PPPPLLLLEEEEAAAASSSEEEE.. im going nuts

oh and i didnt even get to start doing the quest like most of you.. none dead.. nothing gathered
Just got done talking to a GM about the issue. I was told there was no workaround but it's being worked on. Hopefully it'll be fixed by the next hotfix or at least given a workaround.
Same thing for me. Doing the two quests:

Killing the Quillen

Stones of Power

After getting partially through the quest (4ish kills and 2 or 3 pick ups) the zone phased and now all I see are spiders.

This happend around 7pm server time (Balnazzar) on my 90 shaman Esu.
This just happened to me too 15 minutes ago. Was 6/9 then phased out and nothing but spiders. Hope they fix it soon...
Same issue, preventing any advancement into the dailies and preventing progression.
Please fix soon x.x
Just ran into the same exact problem. Fix please!!
I really wish they would compensate us for time lost because of this bug, but knowing blizz it wont happen.
this problem is still not fixed just tried it :(
I have this problem as well because I did the halls quest before these. Phased to dailies, not pre-dailies.

The following proved useless to fix this problem:
01) Dropped quests
02) deleted Cache, WTF and interface dirs
03) did the repair
04) Waited for the daily quests to reset

None of the above worked.
This is a database problem. There are several flags involved here. The pre-daily quests each have a flag so show it was completed. The eligability for the Daily quests is another flag.
Problem is the Daily quest flag has been set without the pre-daily quest flags being set.
this leads to the conflict we experience with the phase. When we go to the area, since the quest daily flag is set, we phase into it but we can not GET the daily quest because the pre-daily quest flags have NOT been set.
Same problem tried leaving the zone tried reloging tried dropping the quests leaving the zone and coming back tried dropping one then leaving then the other tried dropping both and just looking around nothing works
Same issue as all those above me. Also tried dropping quests, relogging etc. did not fix issue. Cannot progress. Extremely frustrating and unacceptable.
Having the same exact issue since yesterday. Please address this Blizz!

Join the Conversation

Return to Forum