Unable to connect to Realm List Server

Technical Support
Just tonight I started getting this error when loading into WoW. It will hang up on "Success" for a while then go straight to here. I ran a traceroute and this is what it came up with.

Tracing route to over a maximum of 30 hops

1 3 ms 1 ms 1 ms
2 2 ms 1 ms 2 ms
3 8 ms 9 ms 247 ms
4 * 3 ms 3 ms tg9-1.cr01.ptleorte.integra.net []
5 3 ms 3 ms 3 ms
6 3 ms 2 ms 3 ms
7 3 ms 3 ms 3 ms
8 3 ms 3 ms 3 ms
9 17 ms 16 ms 15 ms be4.sc01.tkwlwazs.integra.net []
10 10 ms 9 ms 10 ms
11 12 ms 9 ms 12 ms be-10-206-pe01.seattle.wa.ibone.comcast.net []
12 10 ms 11 ms 11 ms pos-0-5-0-0-cr01.seattle.wa.ibone.comcast.net []
13 10 ms 10 ms 10 ms be-11-pe03.seattle.wa.ibone.comcast.net []
14 49 ms 52 ms 15 ms as7018-2.seattle.wa.ibone.comcast.net []
15 40 ms 42 ms 43 ms cr82.st0wa.ip.att.net []
16 41 ms 43 ms 43 ms cr2.ptdor.ip.att.net []
17 41 ms 42 ms 45 ms cr1.ptdor.ip.att.net []
18 43 ms 43 ms 42 ms cr1.sffca.ip.att.net []
19 42 ms 42 ms 43 ms cr1.la2ca.ip.att.net []
20 39 ms 39 ms 39 ms gar20.la2ca.ip.att.net []
21 39 ms 39 ms 39 ms 12-122-254-234.attens.net []
22 40 ms 39 ms 40 ms mdf001c7613r0004-gig-10-1.lax1.attens.net []
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.

I'm not having any problems with regular internet connectivity (IE Chrome or Firefox). I am also not able to connect to ventrillo servers... Could be related, might not be... I know that's not really WoW related technically but I figured it might be helpful info.
my girl frined is having the same problems and she is unable to log in or even get into the forms or on battlenet web site so im posting this for her i dont know what it is but it seems to be the same problem your having and it happend and the excat same time you ran into it she had major lag over 5000ping home and then world lancey was 100....i dont know if that effects any thing or makes a diffrence but she seems to be having the same problem.
I'm having the same issues here. My server is Windrunner, a west coast server, and I live in the west coast area. My problem is that it will DC either:

  • At login "Success!" or "Retrieving character list"
  • At 90% full loading bar
  • After successfully logging in, I will immediately have the same problem described by Oldcow with latency (world and home) as high as 11,000+ ms.
  • This is accompanied by the two text strings in the chat window
    "You have been disconnected from battle.net." and
    "You are now connected to battle.net."

    I cannot hearth, cast spells, mount/dismount, or enter battle. The UI is also locked due to lag. I don't think it's necessarily my University's ISP either, given that I have absolutely no problems surfing, streaming, or sending/receiving emails. I cannot log into ANY of the servers without this problem, and all my addons are disabled, cache files are deleted, and system has been checked. Finally, I looked up this issue as it seems to have happened a few days ago, and I guess there was some sort of DoS from Knology to Blizz?
    there seems to be a an issue with the ATT.Net IP's. it's doing this to a ton of people that are complaining about lag and logging issues, ATT is being absolutely no help whatsoever. QWest was helpful, who was the step before. I'm really getting frustrated with ATT as well as not being able to play for the past few weeks

    edit: just tried to check if it's happening on all my realms. no, arygos worked fine. bladefist still isn't working
    10/05/2012 12:10 AMPosted by Qwinn
    Just tonight I started getting this error when loading into WoW. It will hang up on "Success" for a while then go straight to here. I ran a traceroute and this is what it came up with.

    I have been having the same issue for a little less then a week now. I am not understanding how after being able to play after the expansion all the sudden I can't even get in game half the time. After 30 min - 1 hr trying to get in, if I get in world latency is 0. :(
    I'm just hoping that Blizz will find the solution and resolve it. It sounds like AT&T is throttling because they think people who run programs using p2p ports are downloading torrents when they are actually playing an MMO.

    And there goes my weekend.
    It was my University's network admin, throttling port 10010. Somehow, all the ports necessary to run WoW were classified under this, and nobody was able to log into any MMOs campus wide. Not a Blizzard or AT&T error, so if you're having these issues, and you're living on campus, talk to your IT guys, they may help you out.

    If you live in a house and you have this problem, then it may be your ISP's network management policies regarding TCP traffic.

    Join the Conversation

    Return to Forum