stuck at ( logging into server )

Technical Support
I cannot get into the game it just hangs at Logging into server window ....what's the deal ?
Same here, internet is fine, but says it cannot connect to Blizzard servers. I can on here just not on any Blizzard game this just recently happened within the past hour. Guess no arena tonight, thanks.
Yup, me too.
Tried to log on before work this morning and I've come home to the same issue.
Can't get pass log in screen. Get message Cannot connect. Internet is fine to use.
Tried a tracert which worked from New Zealand until it timed out at the AT&T servers in LA.
I also have a European account which is working fine.
I'm also from New Zealand and have been having issues with getting stuck on Connecting and also at random points other characters around me/in the zone will disappear, yet guild chat and all other services are still fine.

Maybe a couple of NZ ISPs are having an issue.
Just called Telecom and the best they could suggest was port forwarding.. no effect.
"Game is issue" was their response until I told them I had run a tracert and it was their problem but that still got me nowhere
I log in and it says connecting for a few seconds then before it goes to the authenticator part of the log in says i've been disconnected.
I am having the same problem.. it's not letting me log in to my main realm, The Underbog, but I can log in to a couple of my other realms. When I try to log in to The Underbog it says "Logging in to game server" then just takes me right back to the "Realm Selection" page. So sad. Also, my husband is having the same problem, but a few of our friends are able to log in just fine. Please fix soon!

-Zombieface - The Underbog
I am having the same issue as Zombieface.

When I try to log into my main realm - Malygos - I am kicked right back to the realm page, but it will let me log into Bladefist and a couple of other realms.
I tried my husband's account, and his is doing the same thing, cannot log into Malygos, but it will log into other realms.

I tried deleting the WTF folder, then restarting the computer, and the issue still remains.

edit - I tried the DNS flush, as stated here:
http://eu.battle.net/wow/en/forum/topic/3313062066

No help. Still having the same issue
Bumpity Bump Bump.. Same problem here as the 2 post above mine, and it is very frustrating. Can we get a blue post about the situation?
I'm having the same issue as well, for probably more than 24 hours now. I've logged a ticket and will let post if something comes up.

Join the Conversation

Return to Forum