Recount is just NOT working for me...

UI and Macro
So i updated my game and curse client to the v5 and updated my recount and ever since recount does NOT work.

I type in /recount show but it doesnt do ANYTHING, it doesnt even close the chatbox like i never pressed enter. I tried typing /recount reset and /recount resetpos. I even tried deleting all of my recount.lua files from my WTF directory but all that did was when i typed in /recount show it said it was an unkown command and i needed to type in /help for some basic commands.

/recount toggle
and enable out of date addons.
I tried the /recount toggle and it didnt do anything, like it sat there and acted like i didnt perss enter either.

And how would i go about enabling out of date addons?
To enable out of date addons, login to your character selection screen. There should be an addon button in the lower left corner. Click on that and at the top of the new window is an option to load out of date addons.

Another thing that you may need to do is delete recount completely and reinstall a new version, just to make sure it is a completely recent version.
recount is not working on any of my computers .It is in the interface/addon folder on my computer.It is up to date .I have also ensured the enabled and load out of date boxes are ticked.It is not under the in game interface " add ons" on any character though .And I have also deleted it and reloaded it ( through wowmatrix as this has always been easier on macs.
Yesterday an error message came up on Healbot"Blizzard has detected a problem and would like to fix it now"I clicked yes then the same thing happened to Healbot
edit: nm, this is an old thread.
thx man!!!!!!!!!!!!!!!it's works!!!!!!!!!!!!!!!!!!<3!!!!

Join the Conversation

Return to Forum