No Addons

Customer Support
My game no longer has an addon option. Not in the char select menu nor in the in game esc menu. I use curse and it does keep updating the addons that I do have in the addons folder in my wow folder. The folder is there, the addons are there in the folder and the path for the folder is correct. I have tried using the repair option for wow and re downloaded the wow client installer and ran it. Neither are finding any problems. Am I the only one going through this, or does anyone have any advice?
Usually, this means that you are not extracting the addons properly so they are actually double foldered or similar. The path should be something similar to C:\World of Warcraft\Interface\Addons\Quartz with the different subfolders inside. When the addons button disappears, it usually means you have it like C:\World of Warcraft\Interface\Addons\Quartz\Quartz instead with all the subfolders. Make sure it is not like that.
Have you tried running the wow.exe directly?

If that works, I suspect you have two copies of the game installed.

Join the Conversation

Return to Forum