Able to log in, not able to get on characters

Technical Support
The title say it all.

I've tried deleting my WTF/Cache/Interface folders, disabling addons, etc. This happens on every server. This might be the patch, but it happened with a single character yesterday, and only one. Now it is happening on every server, on every character, every faction, every continent.

Halp. ):
I would REALLY like to play your game, Blizzard. Bump.
is it that it get to the realm list and when you try to log into one it doesnt' ever log in?

thats whats happening to me.
True, I'm able to log in. Realms are fine. All my characters are there. But I can't log in and do stuff.
have any luck with this? I'm now having the same problem
Same here. I log in and get prompted to choose a realm. Not good. This little patch is causing a lot of problems. Already tried clearing the cache folder.
anything on this?
Still can't log in to individual characters,
10/10/2012 05:28 PMPosted by Clazzi
Yea i can log in account but when i try to log onto any of my chars my whole computer freezes every time i've tried. I have also cleared cash but didn't help. hope they fix this soon.
Woo, going on three days now!
I have been having the problem yesterday. Instantly disconnected after I log onto a character but not into the system. I had blizzard on my ticket last night and now the answers and support team is gone? 24 hours had been up by now and not only that they stopped answering my ticket half way through without a single !@#$ing answer to fix my problem. I understand that blizzard has probably a lot on their plate.. But at the same time.... This is getting ridiculous.
BTW! They insist on it being our hardware and not something on their part. Which I find it odd since everything on my side was perfectly fine... I played the night before the patch did several heroics AND then some without a single issue.... This new patch hit and then all the sudden. No longer able to play. And Not a single damn rep to take the ticket I have had up since 8 yesterday morning till now is anywhere to be found. GG Blizzard *applaud*
I've had a ticket up since Tuesday. They were fairly prompt with their answers for a while, then I told them the problem and now I haven't had a response in... 20 hours.
Yup. I'm just about to call this in and be like... Dude what the hell.
Two days of dailies down the drain. :/
I was told to provide the following:

Modem Name/Model:

Router Name/Model:


I'm not really sure of any of this information, given I don't live here. I'm merely a guest for an unknown amount of time.

Trace Route:
Tracing route to []
over a maximum of 30 hops:

1 2 ms 1 ms 2 ms home []
2 54 ms 33 ms 15 ms []
3 15 ms 15 ms 14 ms
4 18 ms 21 ms 19 ms
5 75 ms 200 ms 103 ms
Still no answer to my ticket... >.<

Join the Conversation

Return to Forum