Character not found - Unable to play at all

Technical Support
I'm not sure if this is completely unrelated, but I have been experiencing a disconnect issue for the past 2 weeks.

I was actually going to try to get that fixed today, BUT... suddenly, after the maintenance, I'm unable to connect to WoW on my laptop.

Even with the disconnect issue, I was ALWAYS able to connect. This problem is also only happening on my laptop. WoW takes forever to initialize, and then finally once it does, I'm either unable to connect, or when I get to my character list and try to enter the game, it ends up telling me 'Character not found'.

I've cleared my cache, WTF, ran the repair. I've disabled my firewall, reset my router, restarted my laptop, etc. I'm ONLY experiencing this problem while trying to connect to the game, I'm able to connect to anything else just fine. This problem seems to be related to the maintenance, because I didn't have this problem until after it ended.

As of now, I'm able to connect every time, but I'm still getting the 'Character not found' problem, and it's so bad now, that I'm unable to play AT ALL. I could really use some help.
I'm guessing I'm the only one with this problem?
Having the exact same problem on my laptop - wireless connection. Can connect to everything else just fine and another computer that is wired /lanned into the connection is fine.

**update** after about an hour of trial and error.. (trying different realms and characters) i am finally able to log onto one of my characters on my main realm, Eonar.. but I still cant log into my main character on that realm (my priest) or any others.. very odd.
All was fine and dandy for about two hours, then suddenly when I left a Battleground...It said 'Transfer Aborted: Instance not found' and then I was brought to my character list. I tried to log back in, the loading bar stopped at 90% and it was saying 'Character not found' again. So, I tried relogging, and now I'm unable to connect again.
I'm on my desktop, but its wireless. Having the same issues. I'll log on, try to get on a character, player not found. It goes back to the character select screen, try again, this time at 90% loaded it disconnects. I try to log on 3 times, unable to connect, on the 4th time it works, happens 90% of the time. Rinse and repeat this cycle until eventually I get in.

I also get a lot of instance aborted, or instance not found messages, unable to leave heroics.

Sometimes I get to the realm select screen, and can't load into a realm for a couple of trys.

I also get a lot of instance aborted, or instance not found messages, unable to leave heroics.

I've been getting this as well. It's really frustrating, if you end up dying/zoning out, then you're unable to get back in.

When did this issue start for you? This just started for me today.
Having this issue again after logging out for a few hours. Now I can't get logged in again.

Also just started today.

It seems to be a connection issue with connecting to the actual server.
Sometimes authentication is slow, but usually it crashes during the initial loading screen when you character is trying to load into the game server.
This is also happening to me. I cannot log into any of my alliance toons on my main server. I can only log into my lvl 1 horde toon...

When I attempt to log into an Alliance toon, the loading bar goes to 90%~ and then errors and and says Character Not Found
Happened again a little earlier, but I was able to log back on about 20 minutes later. This is pretty annoying, especially RIGHT after fixing another issue I had...I just can't win. I can only hope that a blue will shed some light, and help with this issue.
Been having the same issue,:

- Most of the time, if I log out in a place that is not a cross server area (i.e. Stormwind), then what typically happens is that when logging in, my bar hits 90% and then get a black screen with "character not found". On a subsequent login, it will disconnect me from the server 100% of the time

- Then I would log in on my boyfriend's comp without any issue (On the same router, modem, and ISP. This is important because I've heard that Blizz's tech support has been telling people with the same problem that it is on the ISP end and not their end. This is a complete crock, not buying it). From there I would fly to Burning Steppes from his comp and log out. Then I would be able to log into my character from my comp without a hassle. I tried flying back into Stormwind and when I did there was nothing there (no players, no NPC's) and would have the message "Transfer aborted: Instance not found".

- From there I tried taking a flight path from Goldshire to Ironforge on a griffon and when I arrived, I was able to see NPC's and players. Tried logging out and back in from there and got "Character not found" again. Tried going on the boyfriend's comp again and flew to Kharanos to log out at the inn there, when I returned to my comp, got "Character not Found" again.

- Got too late to test any further and went to bed. Going to test some more situations tomorrow...If I can log in...

All of these problems started exactly at the time of the 5.0 patch and the way that this issue presents itself seems like an issue with cross realm servers. Oddly, this issue doesn't seem to occur in The Shrine of the Seven Stars at all yet. Only in Vanilla non-cross server areas.

This is getting really frustrating and it would be nice to see a blue on this. I've seen many forums on this and no responses from a blue yet, making me wonder why they want to avoid their customers on this. The one time I filed a ticket with a GM about the issue, all they had for me was "You are online now, so it seems the problem has resolved itself". Sorry but it has not. now I'm trying to turn to the community for help and maybe a blue (hint hint).
Bump, issue still exsists. Blue?
It's so bad today that I've been unable to log onto any characters, could seriously use some help from a blue. I've tried everything that I could think of, or what the support feature suggested.
Same problem. If I log out or get disconnected I get the "Character not found" and am unable to log in. Sometimes I can get back in by disconnecting the DSL and powering down the computer but often even this does nothing. Started today.
I'm having the same problem, very annoying. I just want to play my character not have to deal with technical issues... QQ
Same problem here. It started today around noon eastern

The load screen gets to about 90% and sits there for a minute, then comes back and says "character not found"

Attempting to load the character again disconnects me from the server.

I have been able to get around it by logging in on one character and waiting to get the "character not found"

Then logging into another character and getting the dropped server or "character not found"

Finally logging back into the first character again. It works about 80% of the time.

I have gotten onto all of my characters this way. But it is still a pain.

Edit: I have reset/ powered down all network and modem connections, powered down PCs etc.. This is occurring on all 4 PCs that run WOW.
SAME HERE! what the hell Blizzard!
I have been having the same problem after I recently got my random disconnects fixed. I do not have this problem on my main (rarely) but if I log to my alt, (in Stormwind) I get "Character not found". If I try to load again, I get Disconnected. I started Rebooting my modem but then I would have to reforward all of my ports and what not, so I found Restarting my computer was a temporary fix. Now, that doesnt work and I have to reboot the modem all over again. This time, it only works for about 5 min then I disconnect and get "Character not Found". I have tried all of the Technical Support Ideas with no luck.
When the character not found happens to me, which was several times a day on different toons, deleting the CACHE [not the wtf] folder has always fixed it for me. This was suggested by a GM during a live support chat.

At least for some, when the first crash happens [due to some of the issues listed in the forums], it can leave the data in the cache folder out of sync with what the server believes to be the case. For some reason, this causes a problem in the game when loading and instead of saying the server side is always right, you come back with Character Not Found. By deleting the CACHE folder contents the cache is recreated with what the servers says the current state should be, and I get in every time.

To be clear, this will NOT fix the underlying problem that caused the first crash etc from happening. However, if you clear the CACHE after any crash, I have found I never get the Character Not Found issue. If I don't clear the CACHE, I will usually get the Character Not Found issue.

I've NEVER had to delete the WTF to fix THIS issue.
I have been having the same problem for 3 days now. The launcher takes forever on initializing then when the game finally launches I get character not found, or unable to connect. I am playing wireless on my laptop. When I log on from my boyfriends computer who is playing via ethernet it works fine. It would be nice if someone would provide a solution so we are not all wasting our money for a subscription we are unable to play.
I'm having the same issues as everyone else, and I don't know what to do. I'm getting pretty upset.

Join the Conversation

Return to Forum