File corrupt?!?

Technical Support
My launcher gets to 80.6% and gives me an pop-up error reading:

ERROR: The file "C:\Program Files (x86)\World of Warcraft\Updates\wow-0-16135-Win-final.MPQ" appears to be corrupt. You may need to download this file again.

When I click "ok" it closes the launcher.

Where do I have to go to download that file?

Also, when I bypass the launcher it lets me into the game, but it shows all servers are down. Wednesday outages are out of the norm. Is there a bigger issue happening here?
I'm getting the same error.
And of course, you can't get through the phone lines so actually speak to someone about it... This is ridiculous.
delete the file from your updates folder and let the launcher redownload it
It won't let me delete or uninstall anything. Gives me system error with windows.

I cut the file out of the updates folder and pasted to my desktop so I wouldn't loose it. The launcher immediately re-calibrated and got to 100%. Cheers!
Schlawpy has it!
Was getting the same error. Cut the file, pasted it to my desktop. Ran updater and it recalibrated and went straight to 100%. THANKS

Join the Conversation

Return to Forum