Not Responding?

Technical Support
same crashes here. has to do with Nvidia and Blizz not talking to each other and fixing the problem.

it will continue to happen till Blizz gets their act together. game is pretty much unplayable for me now and going to cancel at end of week if no work or announcement is made to when there may be a fix
This is most likely a ADDON problem, i had the problem and it was an easy fix. Disable ALL of your addons. If this stops the freeze ups then you either need to go with the bare min. addons like maybe bartender, carbonite, and some of the more important ones. Get rid of all the other addons that you are not using. If you would like to keep all of your addons, figure out what addon is giving you trouble by starting with no addons, and keep turning each addon on 1 by one until you find what addon is causing the problem....Make sure you have all of your updates for your addons as well...
Just happened to me and I don't have any of my addons reinstalled. It was freezing before hand so I thought I would try that step. also updated everything on my computer. Also error folder is completely empty. My question is does anyone still work at Blizzard and Respond to these forums?
This issue has plagued me as well. All my attempts to troubleshoot it have failed and I was really hoping that the 5.3 patch would fix things. Sadly it did not.
Been dealing with this even before is installed any addons, so that can't be the issue. It happens about once an hour and requires me to restart the game by pulling up the task manager and ending task. Any solutions would be great, even if it just lets me play for longer amounts of time at a time.
I would recommend updating video drivers to the latest versions, as this is a common problem for issues like this. Make sure your AddOns are not out of date, and are suitable for the current version of WoW.

Also, check your performance monitor when running WoW to see if anything looks out of the ordinary (eg. the CPU hitting 100%).
Been dealing with this even before is installed any addons, so that can't be the issue. It happens about once an hour and requires me to restart the game by pulling up the task manager and ending task. Any solutions would be great, even if it just lets me play for longer amounts of time at a time.


If you use an AMD card, I'd suggest manually uninstalling the HDMI audio driver....worked for me. If you use Nvidia, I don't know what to suggest, sorry.
Same problem as OP
Were the hell is the answer !!!
I didn't have the net for about 4 months, so I stopped at about 5.0.4. It was happening then, and is just awful, now. I don't know if they made MoP with different compatibility standards or what, but I am having this same problem. In a dung. or just questing, it happens about every 1.5 hours or 2 hours. It's frustrating, and I don't really pvp, so I am really running a lot of PuGs to get my DK's gear up and to 90.

What gets me is why haven't we seen a blue post yet? I've tried everything: disabling all addons but Carbonite (gotta have that, lol), and even set it to run on XP/SP 1. Still happens. It's been a LONG time since I got my degree in comp. programming, so what I know now is null. I'm thinking if I run it with just one or two processors, it might help. *knock on wood*

If anyone knows a solution, we would appreciate it. And if I find anything out, I'll post it.
I'm having the same "Not Responding" problem. Except instead of every 1-2 hours, it happens literally 30 seconds after I enter game. On any character. Here's what I've tried....

Reinstalling the game
Turning off ALL addons
Removing ALL addons from my computer
Reinstalling my video driver
Restarting my computer

Not only am I getting the "Not Responding" notice, but when it DOES decide to work for longer than 30 seconds, it randomly closes and I get a FATAL ERROR regarding my wow.exe file, and there is no option to repair wow at all in the wow folder.

I AM using a NVIDIA GeForce 8600 GT video card, which is what prompted me to reinstall the NVIDIA drivers, but no luck.

I literally can't be in the game for longer than 30 seconds and this is making it so I can't raid or do much of ANYTHING! If we don't get an answer soon I'm going to cancel my subscription. No point in paying to play if I can't play.
My computer just started doing this yesterday. Why is there still no Blizzard answer after months of people posting about it?
My computer has been doing this as well, it is not even letting me log onto my characters, it stops responding while loading.
Having the exact same problem
If your using Windows 7, this worked for me.

http://answers.microsoft.com/en-us/windows/forum/windows_other-gaming/world-of-warcraft-is-not-responding/b067640e-9b3f-4f7b-aa4f-843d17bfd29c
windows 8 new 1tb hard drive constantly NOT RESPONDING

help wow
12/01/2012 07:27 AMPosted by Romulusares
Hey! Try going to the task manage, right click the wow go to set affinity, set it to just 1 processor instead of using all. It worked for me for some odd reason


^^^first time try but this worked for me
Same! Please help!
Falconkick,

Bumping threads from years ago causes a bit of confusion. Feel free to try any of the steps you find in these old posts, but create a new thread if you need assistance with an issue. That way we can assist you directly without any other confusion. Make sure to include any steps you have already tried along with your description of the issue.

Join the Conversation

Return to Forum