Authenticator does not let me log in.

Customer Support
The authenticator code works just fine when I try to log in to the website, but not when I try to log in to the game.

I was on phone with customer support about the issue, and while the employee tried to help, it proved to be not very effective.

I did several full scans of my computer, and no viruses came up.

And now I got hacked, and am I am in the process of getting some stuff back. This happened because whenever I wanted to play, I would have to come on here, enter two codes, remove the authenticator, log in, and while in-game set the authenticator back up. I got hacked in that brief time when the authenticator was not up.

Why? Because the log in screen would keep telling me my login information was incorrect whenever I tried to. I would get new serial numbers, try to sync up my app, and none of it did anything. While all of this was (and still is) going on, I can log into the website just fine with my authenticator codes; they even allow me to remove and add them in the first place.

Can someone please explain to me what the hell is going on with my account?
Anybody?
so...do i just keep turning off the aurhenticator or is there a way around this?
I find it hard to believe that I am the only person to encounter in the years authenticator has been available.
What error message does it give you when you try to log into the game?
Just that the login information is incorrect. I thought at first i was entering the password wrong but later I figured it was the authenticator. I have changed my password several times for good measure.

Join the Conversation

Return to Forum