CPU usage

Mac Technical Support
So back before the patch came out that fixed the CPU usage issue that macs were having when MoP launched, I was at anywhere from 100%-110%. After the patch, and until this morning, everything was fine and I was back to my usual 60fps. I log in this morning and it seems like the problem has come back for me. (I can usually tell because when I'm on the login screen there is the slightest delay when typing my information) My FPS is back down to ~25 on lowest settings and CPU usage is back up to around 105%.

Is anyone else experiencing this problem? More specifically beginning this morning?
Can you post more system information?

    1. Launch World of Warcraft and log in.
    2. Put World of Warcraft into Windowed Mode if it is not already in Windowed Mode.
    3. From the system menu bar, select Help > Copy Support Information: http://i45.tinypic.com/foodww.png
    4. Paste the contents of the copied system information here (Command-V)

Also, I checked this out, and I'm still at ~10% CPU usage at the login and my FPS is fine.
Software:

System Software Overview:

System Version: OS X 10.8.2 (12C54)
Kernel Version: Darwin 12.2.0
Time since boot: 1:13

Hardware:

Hardware Overview:

Model Name: MacBook Pro
Model Identifier: MacBookPro3,1
Processor Name: Intel Core 2 Duo
Processor Speed: 2.4 GHz
Number of Processors: 1
Total Number of Cores: 2
L2 Cache: 4 MB
Memory: 2 GB
Bus Speed: 800 MHz
Boot ROM Version: MBP31.0070.B07
SMC Version (system): 1.16f11
Sudden Motion Sensor:
State: Enabled

Graphics/Displays:

NVIDIA GeForce 8600M GT:

Chipset Model: GeForce 8600M GT
Type: GPU
Bus: PCIe
PCIe Lane Width: x16
VRAM (Total): 256 MB
Vendor: NVIDIA (0x10de)
Device ID: 0x0407
Revision ID: 0x00a1
ROM Revision: 3175
Displays:
Color LCD:
Display Type: LCD
Resolution: 1440 x 900
Pixel Depth: 32-Bit Color (ARGB8888)
Main Display: Yes
Mirror: Off
Online: Yes
Built-In: Yes

Other:

Input Source ID: com.apple.keylayout.US
Keyboard Layout: ANSI
It says my version is 16057 and I heard somewhere that the current version is 16058. Is this true?

EDIT: I checked my usage at the login screen and I'm at 16-25%....still lower FPS

Join the Conversation

Return to Forum