Escalated Ticket for 5 Days- Phased from all

Customer Support
I'm sorry, I originally posted this in the Bug Report forums, and did not mean too. I thought I had posted it in Customer support (Please delete it from there, unless you don't mind):

I completed the Klaxxi main quest chain up until the quest "Overthrone". As soon a I accepted this quest, the 4 giant Klaxxi around the crystal and Ambersmith Zikk, and a TON of other Vendors/quest givers instantly dissapeared *(as if desapwning/phasing).

I searched online and on WoWHead and they said to relog/reload gui, so I did both. Nothing.

I even abandoned the quest "Overthrone" and relogged/reloaded ui, and still nothing.

Apparently, once I accepted the quest I was supposed to see a cutscene/cinematic, but nothing happened except for the despawning/phasing of the NPCs in that area.

When I move out of that center quest hub and fly back in, I see all of the NPCs and Questgivers for about 1-2 seconds and then they phase again.

Please, I would love to know what to do, this ticket has been open and escalated for almost a week, and I can't find anything about this anywhere.

I even tried calling the Phone Technical support, and was on hold for 50 minutes(which I knew couldn't help with in game issues, just to see, in case, because at this point, I'll try anything).

So I'm really hoping for maybe a blue reply, or some help of some kind.

I didn't even get to talk to a GM when I made my ticket, then I logged off for an hour, and when I logged back on it was set to Escalated.

Praying for help,

I searched this forum for "Klaxxi", and found one other thread relevant to this:

Unfortunately, the server reset on Tuesday also did not fix this for me.

I think this happened sometime mid/late last week (for me).
10/05/2012 05:50 PMPosted by Soundscape
Please, I would love to know what to do, this ticket has been open and escalated for almost a week, and I can't find anything about this anywhere.

As far as I know the issue that was causing that should have been resolved with a hotfix.

I just tested it, Soundscape, (I borrowed your character to do so), and you look to be set. I left your character in that area, when you get a chance can yo log in and check?
I will log on now and check! You're amazing if this is true! (not that I doubt you!)
I logged on, I can now see the questgivers and the Quartermaster.

I can right click to interact with them, but when I click on quests or to see their goods, nothing happens. It stays on the page with the quest name/browse goods.

I reloaded my UI and now I'm able to pickup/turn in quests/see whats for sale.

Thank you so much!


Also, I see you're a fan of the Cenarian War Hippogryph ;)
10/05/2012 06:51 PMPosted by Soundscape
Also, I see you're a fan of the Cenarian War Hippogryph ;)

Hehe. One of my favorites is actually the Flameward Hippogryph, but I picked the first thing that caught my eye. :D
I unfortunately never got that :( didn't do dailies.

I love the White alliance Argent Tourny one!
I am having this exact same issue. I also dropped the quest Overthrone due to some technical issue preventing me from turning it in, and am unable to pick it back up. I seem to be in an incorrect phase preventing me from seeing some of the NPC's and any other player characters. I had a ticket opened for the last few days, and finally received a response today that seemed to be a generic response that offered me no help. This issue is especially annoying because I am unable to see the quartermaster Ambersmith Zikk who is also the NPC i need to turn a quest into. Any help you can provide would be greatly appreciated!
If it's been going for that long you've probably tried this, but one quick fix to phasing issues can be to have that character die. If that doesn't work you'll have to wait for a GM.
i have the same issue
i have the same issue my ticket was resolved but was no help im still unable to see the npc's

however if you fly into the area quickly you will see Ambersmith zikk but he will phase out so sadly im no help
I reopened my ticket and included a link to this thread, however, I have received no response from a GM as of yet. I reopened the ticket through the support tab in the account management section of the Blizzard website. I think I am going to try and reopen an in game ticket to see if I can get some type of resolution.

The response I got from Blizzard at first was zero help for me as well, and basically said that there isn't an issue and suggested that I read my quest log more carefully... check fan sites... etc etc. I know that there is for sure an issue after discovering this thread, and really want to get it resolved! I would suggest you reopen your ticket as well, and also provide a link to this thread so we can try and get some resolution!
Same issue
Generic 'out of phase' issues, there are a few things to try.

One, relog. Especially if the NPC to turn in at doesn't appear to be in their spot - but the marker is. Won't always work, but sometimes it will.

Two, make certain you don't have any outstanding quests or questlines that may have gotten you out of sync. This most normally happens when normal quest progression isn't followed and large parts of content is 'skipped'.

Three, submit a petition identifying the quest/NPC as best you can so a Game Master can look into things. There are a few known issues - one of which is faction changing while still in the middle of a zone content-wise. The easiest way to avoid that one is finish a zone fully before requesting a faction change :)
Actually I was playing in Chinese server at the moment and got same issue. Neither the Website Agent nor in game GM could help. This serious phase problem troubles me for like 10 days. Could you please just tell someone to fix it in next patch?
I'm having this issue as well, and have had my second ticket dismissed so far as "asking for game hints" Maybe if the GM staff could read, I'm actually to the point of being really pissed off with this too, as my guild has been stockpiling mats to make the BS plans that I can now no longer buy because OH WHERE DID THE QM GO, Seriously, you have a very pissed off customer here who has already been waiting about a week only to have my two tickets dismissed to casually as if they where never read.

I was on the cutscene and had a dungeon queue pop, I went into the dungeon and abandoned the quest so i could watch the cutscene came back and no one is there but dailies.

EDIT: my new ticket says about a 6 day wait...... this will have made my problem last over about two weeks, I shouldn't even had to have filled out a THIRD FRICKEN TICKET, very pissed and disappointed at the quality of your staff right now.
I'm so glad it worked for the original poster, but obviously nothing is working for the rest of us. And i agree with Gerich, it's very disappointing that something is broken and they think we're asking for "quest help".
I have had my 5 th ticket resolved now and still no F N help same as the last 4 tickets reply giving me links to - Wowhead - Wowpedia
I think that the GM staff don't read the posts and just reply this as an answer
I have done multiple researches only to find nothing about our problem evening gone around to all the npcs I can see with using the web to see all the quest givers and i have no more quests that are available to me at the moment.
Personaly I think blizz cant find the problem so they are just pushing it aside.
no point in putting a ticket up cause they will only resolve it with the 2 links above.
i reckon that Vrakthris who solved the first poster should explain what the problem was so that maybe we can fix it ourselves or know what is wrong
I would prefer a blue personally handle this much like with the OP than dealing with their GM's who handle open tickets, Us players are getting pissed, for me it's a matter of guild progression being held up and it's making our hard work all for naught.

Join the Conversation

Return to Forum