WoW stops responding in dungeons

Technical Support
I have no idea what could be causing this, but when I go into dungeons WoW just stops responding and I have to force close it. I had it happen twice while in a MoP dungeon, and now a few days later while in Blackfathom Deeps. I don't know if it's a WoW issue or a computer problem? It only effects WoW. Everything else I have running runs as normal. The computer doesn't lock up at all. Prior to it freezing, my frames are high, everything runs perfectly. So it's rather jarring for everything to suddenly halt like that.

Anyone else experiencing this?
Yes i have the exact same problem , wow just stop responding in dungeon and i have to force close it too ( no disconnect ) , happen twice so far in a mop dungeon . could be related to an addon im using
( Dbm, recount , bartender , atlasloot and auctionator)
Yeah, I tried deleting the Cache, Interface and WTF folders and running without any addons. No issues so far but... Hasn't been very long lol. Also tried switching from DirectX 11 to 9.
I'm having same issues. I've deleted and reloaded wow 4 times already also. You guys also have the game close itself so you have to relaunch it when trying to go to character selection windows sometimes?
^ No, haven't had that problem. =\
it is impossible for me to run dungeons any dungeon i run at all will stop responding at some point, im not even using addons can someone please help.
Nehellenia

Please post your DXDIAG file so we can get more information about your computer.

Here's a support article that will show you how to get the DXDIAG:

Obtaining System Files

Once you have the DXDIAG file, open it and copy/paste the entire file into your next reply.
______________________________________________________
I'm available Monday through Friday from 11AM to 8PM Pacific Time
Support Contact Information

Got some feedback? https://www.surveymonkey.com/s/Dankorii

Join the Conversation

Return to Forum