Transfer Aborted: Instance Not Found

Customer Support
I recently was stuck in space/time due to some crazy lag. I had to force close WoW, but when I logged in my character was not found. A GM recently fixed the issue for me by moving my character to org. I tried going to BWL and again massive lag spikes in the Blackrock Mountain Zone. Now I am unable to go into anything. I can use the portals to go to twilight highlands, and I cant enter instances. Even when sitting in the middle of Blackrock Mountain it gives me errors saying "transfer Aborted: Instance not Found....
Do you mean within the Molten Span, Taimaishoo? Or when you are attempting to enter an instance?
I was not attempting to enter an instance, i was flying around inside the mountain. I was going to help someone get attuned to BWL, but the whole area was freaking out. (no mobs spawn, huge lag)
Checking the area myself everything looks fine. I can see mobs in the areas that are supposed to have them (i.e. The Masonary).

It may be a local connection issue with the realm that houses that area but I've let some folks know so it can be looked into.
Ya my friends werent having any issues. Dont know what seems to be the problem. My lat is 52 home 64 world....the gm I spoke to about it said it was strange as well
Also I just tried to go to the area with another character...same thing. I cannot go through the Twilight Highlands portal on my DK. This may or may not be related, but I have logged out and logged back in but the loader sits on Initializing way longer than normal, then after loggin in I see a near in game version of Org/SW behind my characters instead of their normal log in screens.
I get transfer aborted: instance not found quite frequently also. I can't even enter arena due to it.
Started happening to me yesterday too, probably 6/10 arena matches my partner had to solo because of it. I was also getting it occasionally when trying to zone into Heart of Fear.

This also started yesterday too, when logging into my characters...the loading bar would occasionally get stuck at 90% for about 10 seconds, then error out saying player not found. Sometimes I would get the error back to back, so I could get was just annoying.

I've made no changes to my network settings, all my drivers are up to date (I read a similar post where blue told him to update drivers lol). I've tried disabling all addons, and still had the problem as well.

If there is anything else you can think of, let us know kthnx
I just recently got the same message. I was flying over Borean Tundra on my lock, and when I got to Sholazar, it said "Transfer aborted: instance not found" it dismounted me and I died! LOL.. then I had to spirit rez cause I couldn't get back to my toon.

So weird... what is it?
Yeah...I'm really tired of getting Deserter when trying to BG and having this happen 50% of the time.
I was having the same problem when trying to use the Mulgore portal to the Darkmoon Faire tonight. Five times in a row, it told me "Transfer aborted: instance not found" and dumped me back to Mulgore before the DMF load screen completed. Very frustrating.
Got this in arena today :( not a fun thing.
Yep, started getting this a couple of days ago too, It pretty much happens every time i try to use any type of portal (only the first time i try to use it though, if i use it again straight after, it will let me through)
Yeah I can't enter any instance or bg. Everytime i do it says Transfer Aborted: Instance not found. Its really putting a damper on my triple xp. What can i do about this?
I have been getting this stupid error myself for the last 3 days or so. It's frustrating to no end.
I had this happen when using the twilight highlands port. I gave it five tries and ended up having to hearth back to shrine, then port to undercity, then fly all the way out to highlands. When I got there, i still got a transfer aborted: instance not found message in chat, but was able to meet up with a guildmate in party to help with coc anyway.

This probably has something to do with crz dropping a deuce and that's why they're not willing to respond or acknowledge the problem.
I just got transfer aborted: instance not found when i attemtpted to enter terrace of the endless spring lfr, so i can't even do that now. I was able to enter msv lfr earlier.
I've tried to do terrace in LFR twice tonight, both times i got in fine after a 50 MINUTE Q and then after a wipe from players who don't know the fights or are just dumb, I can't ever zone back in. Over 2 hours wasted. Really not happy about how many of these errors I get...

Join the Conversation

Return to Forum