Action bar reset-mana bar empty-no mana regen

Bug Report
I was healing a dungeon. after first few minutes my first action bar reset and was blank. My mana bar was dumped to zero and a new third energy type bar was below the empty mana bar with 50% mana, so we pulled boss. There was no mana regeneration so we wiped quickly. I can rebuild the action bar, but I cannot get the mana bar to go back to normal. I have removed all my addons, deleted the WTF, Cache, and Interface folders. I restarted the computer and logged in with all default settings and still have the empty action bar, third mana bar at 50% and no regeneration. (even if i use mana regen abilities, it doesn't go up.) any suggestions beyond the things I've tried?
The only option you may be able to try yourself is letting your character die.

If that does not work and since you have already reset your UI, put in a ticket. A GM may be able to help (be sure to state you already reset your UI)
I was also healing an instance on my lvl 88 priest (holy) and had the same issue exactly. I dropped addons, rebooted all the normal stuff and none of it worked. However dying did work. This was on Gu Cloudstrike Shadow-Pan Monastery. Very annoying. I don't know if it matters but I ported back to Stormwind to die. Update: It just happened again. I was in Half Hill in my garden and dismounted from a mount, no action bar.
So, I made a ticket (Ticket US32777291) and attached a screenshot. About three hours later a Blizzard Service Rep responded and said the problem was found and fixed. I dont know what caused the problem, or even what the solution was. So, Rudekmage, the only thing I can suggest is create a ticket and they'll fix it shortly.

*edited comment, added the Ticket number.
Glad to hear a GM was able to fix the issue for you :)
I was DPSing a dungeon and this happened to me, had to finish the dungeon with nothing but auto attack. Submitted a ticket, they told me to delete cache, wtf, interface. Did that, nothing. Submitted another ticket, they told me the same thing, submitted another ticket. Now I am waiting, but have linked this forum in the ticket and explained it a little more and that the deleting folders didn't work. Hopefully they will figure out why this is happening and patch it up. I haven't been able to do anything on this character for hours! :c
Current thread for this issue. Ignore the title, it was discovered to not only be in Temple of the Jade Serpent.

Join the Conversation

Return to Forum