BUG? Auto Loot, Deselecting Corpses, Jinho

Bug Report
Never written one of these before ^^\ lets give it a go?

1. When getting the buff from Jinho the Windbreaker, my character would not respond to the JUMP button (space). I tried a UI reload, but that did not work. Tried to get rid of the buff, did not work. Only thing that fixed it was re-logging into the game.

2. Holding Shift + Command Click (Macbook Pro), will auto loot, but if you move even a hair, or turn your character, it will fail. You will need to loot again.

3. UI will not unclicky a corpse after it has been looted if you move too fast, or turn (see above). Before Pandaria, it would always deselect the targeted corpse if I had successfully completed looting or auto looting. Now, if I move when its done, without giving it a 3-5 sec buffer, it will not release the selection until I do it manually.
I know of several other people who have trouble with corpses not being deselected after auto-looting.

My problem is the opposite. I DON'T want the corpses to be deselected after auto-looting, and i don't know how to change it. Is there a way to do so?
Just an FYI, you're supposed to make a separate thread for each bug.

And the auto-loot issue affects both platforms, whether you use the autoloot key, or toggle auto-loot on. Really annoying, since it didn't use to be that like, and I still find myself instinctively moving too early.

Join the Conversation

Return to Forum