Remote Auction House ("Account is not active"

Mobile Bug Report
I am having an issue when trying to use the Remote Auction House through my iPhone Mobile Armory app. When I log into my account and attempt to go to the AH portion, it is saying that my "Account is not active."

I have logged into my wife's account and it is working just fine through the same app on the same phone. And my account is active and fine, so not sure why I'd get that message.

Can anyone help me workaround this issue? Thanks.
I got the same error, when i hit the refresh button, it says "This World of Warcraft account is locked, banned, suspended, or under review. This feature is cannot be used until any outstanding issues are resolved". Now I'm like, wtf.
what happened? do u still have same problem?
This started happening to me this morning. I can play the game fine, but get the message on mobile app that my account is locked/banned/under review.

Anyone know how to fix?
I've stared getting the same error. I started to panic when I read that, but I'm able to log in to the game proper and nothing's wrong there.
I'm having the same issue here.
Same issue.
Same for me the last day or two.. I submitted a ticket and will let you know what they say if I get a response.
Same here...
Same, worked as of 11pm last night .. went to check auctions in this morning and no dice.
Just says 'Account is not Active'

In addition to AH, the character info won't update (ie curency).

Log into the game and everything is fine.

Also, any idea if there is a planned fix for the App to support the new item upgrades ?
same issue, same error, account is fine to play but auction house says not active and profile will not display currency etc.

uninstalled armory app from iPhone OS 6.1, and reinstalled. still NG
I am having the same problem. When i looked in the support it has to do with your account pending a transaction. Atleast it does for me.
Started today...
i called wow tech support and they said it is an error on the website that the app interfaces with
Thanks for the update Nemasys
Problem has been resolved following reset.
i cant get my cinder kitten till the pending goes away =/
This just started to happen to me this morning. Woke up and it said account has been blocked/banned/pending. On the account status it says pending but I logged in and I was able to get to my toons fine. Whats going on Bliz?
Mine worked this morning at 5:00 a.m. now it won't work .... says the Account not active. Logs into toons fine.
I'm getting this today, even after the app update. I just want to be lazy and list my auctions from bed! >.>

Join the Conversation

Return to Forum