Remote Auction House ("Account is not active"

Mobile Bug Report
Maybe this can help. Happening to me all day. Today, the 21st of the month, is the day I normally pay for the service, but I have not been charged yet.
Yeah I think it has something to do with the status "pending" on the account page. My account said it expired today and the current status is "pending."

I can log into the game fine.
The 'pending' vs 'active' thing for the account is what it was for me. Things return to normal once the account is active again. It never affected normal game play.
If this issue is affecting your Mobile Armory experience but not World of Warcraft, please check your Account billing status. If it's in a Pending state, it will prevent you from using the Auction House.
When the credit card is scheduled to charge the subscription, on that day, the account will be placed in a "PENDING" status, its been happening for a couple of months - for me its the 3rd of each month, I cannot use the mobile Auction House on that day.
01/03/2013 01:09 PMPosted by Faellinos
When the credit card is scheduled to charge the subscription, on that day, the account will be placed in a "PENDING" status, its been happening for a couple of months - for me its the 3rd of each month, I cannot use the mobile Auction House on that day.


Yes, this is not intended, but that's how it's behaving for the time being. We plan on hotfixing this.
When this is happening for your Mobile Armory, does this also affect the Web Auction House?
01/07/2013 02:53 PMPosted by Wilebosk
When this is happening for your Mobile Armory, does this also affect the Web Auction House?


No. iPhone app says account not active, but the web AH is working fine.
Me too... same circumstances.
01/07/2013 02:53 PMPosted by Wilebosk
When this is happening for your Mobile Armory, does this also affect the Web Auction House?


I am in currently in "pending" status and CAN NOT use the WEB remote AH.
However, I am getting the "your account is banned" message, not the "inactive account" message.

PS: i get a little yellow speech bubble as well. It says "process interrupted, please try again".
I have the same issue. Unfortunately this also means that you can't redeem any Blizzard Store purchases as when you go to apply the code it states the account is not active.
Seems that when your account is in the process of being billed, all your remote features are disabled. Even though I get billed automatically every month, I went in and updated my payment information and once my account was up to date (my month was paid) I was able to use the remote auction house immediately. Did raise some concern, I was able to log in and play, even flew to the auction house and sold / bought what I needed. Thought my account had been hacked, but again, once your billing goes through everything returns to normal.
Got today and yup my account billing is "Pending". Now I need to find something else to do. blah!

Should also reword the error message and not have it say "banned" but maybe inactive. I saw banned and started to freak out thinking my account might have been hacked.
I just got the same thing today. Checked my status and yes I'm pending as well... does this have something to do with paying via Paypal?
The message appears to be updated saying account is not active.

This is at least an improvement over the "banned / under review" message but is still inaccurate as I have paid and am in process of paying for the next. Why does it take me offline for a day?
01/07/2013 02:53 PMPosted by Wilebosk
When this is happening for your Mobile Armory, does this also affect the Web Auction House?


Happens for both on my end. Cant even access guild chat with it. Was able to log into the game earlier this morning. Now my payment is pending it seems. How long does this normaly take? Upped it from monthly to 3 month.
Getting this today, had been working fine but now all it says is account not active. Is there a work around that is known? I've deleted the app and reloaded but still not working
Just got the same issue
Gm reply to my ticket said that you are considered to be under a grace period when your payment is being verified each month. Thats the reason for the message. Everything is working fine now.
We plan to roll out a fix for this some time soon.

Join the Conversation

Return to Forum