Void Storage Bug?

Bug Report
I have tried to find out information for this, possible I have missed it as i am typing this here. but any word would help.

Currently I had tried to put items in void storage but it keeps telling me "You can't do that right now" with no wording...why.

I can put items that seem to be normal, but once you try to put gear that can be "upgraded by ilvl", won't let me. Proven I had an item in there already that could be upgraded, once i removed it and tried to put it back in, wouldn't let me. Anyone else having same issues?

[Removed add-ons to test this, still the same.]
I have this same problem, at first I thought it was that could not put any item into the void storage after upgraded one of my items but after saw this and tested this, it is as you say. Any item that is able to be upgraded can not be deposited into void storage even though that is only suppose to happen to items that have been upgraded but items that are not able to be upgraded at all are still able to be deposited.
I am having this same issue as well. Though I haven't seen any talk about it. Hopefully a blue will reply shortly.
yep can't put ANY item into void atm
Hey hows it going, yea I have a post a few threads down named Void Storage Wont Store Items. Im having the exact same issue, I took a few pieces of gear I had in Void Storage to fix my Transmog set after receiving some Tier 14 shoulders and when I tried to put the items I took out of Void Storage back into it, I kept receiving the same error message as u mentioned. None of my gear has been upgraded yet and the pieces I took out of Void Storage are not damaged and have not been upgraded. Everything related to my toons gear is exactly how it was before the patch on Tuesday.
I made the mistake of pulling a rare belt out to Transmog, and now it won't go back. It is unupgraded, unenchanted, undamaged. Nothing about this item has changed between now and when it was put in before the patch. I can put an uncommon chest that I pulled out yesterday (intended to discard, never got around to it) back, but not the belt.
I'm having the same issue as well. Anything upgradable wont go into void storage, even if it hasnt been upgraded.
Hm, even after that reset, nothing has happened on this. I am only more curious if this is how Void Storage will be from now on. Which I hope not.
Same issue here also.
Same issue here, can we get some feedback on what's going on?
Same problem :(, gotta be fixed, or mop items wont ve able to be saved for future xpacs for transmo, need a blue answer on this, there's a lot of people who are talkin about this
Glad to see I'm in good company, the same was happening to me. Any gear that can be upgraded won't go in, even if I remove it from void storage. I have disabled add-ons, re-logged and the whole enchilada. Non-up-gradable items will go in, so I had concluded they may have blocked the up-gradable items so the upgrades don't get wiped out. Hopefully a blue will enlighten us soon.
Before the 5.1 patch, I was putting my Greadfull Gladiator armor in Void Storage. Now with the new "upgrade" stats, I can no longer put it in Void Storage....Weird thing is, the pieces of armor I put in there are still in there, If I remove it from Void Storage, it will not go back. Obviously the new "upgrade Stats" are causing this. Looking foward to a BLUE answer on this, however I am sure they will fix this because it makes no scense at all!!! Thanks!
Same issue - after taking the item out & using it for xmog, now it won't go back in. Just adding myself to the list...
I have this issue as well I have also performed a full reset of my UI.

which involved deleting the cache, interface and WTF folders

and running the game without addons.

The Void storage was still telling me "you can't do that right now"

when I tried it again after a full ui reset.

On the bright side I seemed to have gained a few fps in crowded areas.
*adds "me too" sticker*
Yep, I'm having the same issue. I can deposit tabards and gear like [Weather-Beaten Fishing Hat] but not upgradeable items.
Same here -- had this issue for a week or two now.

Join the Conversation

Return to Forum