Can't post auctions on my main

Mobile Bug Report
I have had the mobile ah on my phone since it came out and have been able to post auctions on 5 different toons. The past 3 or 4 days however i have not been able to post on my main toon Phaentom, but i am able to post on all the other toons. When I hit the create button on Phaentom it just sits there on the loading screen and does nothing, yet my other toons have no problem. The only way I can post auctions on Phaentom is if the auction is already in the ended box or i cancel an auction to repost it. I tried uninstalling and reinstalling the ap 3 times but have had no luck with being able to post auctions from my main.
I've been having the same problem. When the app tries to access anything in my mains inventory for posting on the ah I get the message that I have no valid items. I can see my current items listed on the ah but as far as even relisting them the screen pauses then the app shuts down. Yet all my alts work completely fine.
Very odd.
This is the same for my main toon Azaliaa. I have tried deleting and re-downloading the app. I have also tried turning off all add-ons in game although I have no idea how this would impact anything... but I couldnt figure out what else to attempt ha
I Just noticed that this morning.
Now I'm wondering did anyone upgrade any of there items?
I got a hunch that has something to do with it.
When 5.1 launched I sort of had no problems but I upgraded 1 item on my main and lost the ability to use the mobile auction house.
No, I have this problem on three of my toons but not the others and I have not upgraded any items on any toon.
Same problem since 5.1. This toon can't post from the mobile app, I get the "You Have No Items In This Category" message as soon as I hit Create to see my list of items.

I've been using the mobile app on this toon no problem for six months until 5.1 hit.

And no, I'm not an idiot. I've checked the filter criteria, hit reset, rebooted, reloaded the app, no luck.

All my other 9 toons on this account can see all their items and post fine on the same app, it's just this character.

I have not upgraded any items so that can't be it. I've completely emptied my mailbox so it's not and overflow. The only thing I noticed is I added one 28 slot Royal Sachel and one Food fridge to my already large bag supply. Most of my
bags on this toon are 36 slot crafting bags and 26-28 slot general bags. Anyone else have a lot of storage on the toon that doesn't work? Might be a size overflow thing.

Join the Conversation

Return to Forum