Razer naga and modifier keys.

Mac Technical Support
Please bare with me. I'm not great with computers. So i just got a razer naga mouse yesterday. been trying to get it to work with the Numpad, and some modifier keys. Buttons 1-12 work with the Numpad as they should. When i try to use Shift and the naga it doest recognize that shift is being used. I have also tried with alt,control.

I believe i have all the latest software and drivers installed for the mouse. im running OS 10.7.5.

I changed the naga buttons to a,b,c and tried to type in chat with them a,b,c work fine. WHen i hit shift to Capitalize them it doesn't recognize shift being pressed. I'm guessing it is something stupuf that i'm over looking. But i just cannot seem to figure it out. I have been goggling and reading on it for over 6 hours now. any help will be greatly appreciated.
I believe i got it working, with a program called wow keyboard fix
Can you specifically refer me to the site? and did it work alright then?

Join the Conversation

Return to Forum