Mobile AH not working for this toon

Mobile Bug Report
I'm experiencing a little issue I hope to have resolved.

This toon is my main bank toon and as of 12/2/2012 around 6am, I was no longer able to access My Bids or My Auctions from my iPhone. I can access these on the Web AH just fine from this toon and my other toons on this account I can access it fine from the web AND from my phone.

I tried uninstalling the App and rebooting my phone, but it still isn't letting me access those two screens, but I can purchase items just fine.

Thanks :)
Same here. This toon and one other can't vet to My Bids or My Auctions but all the others can. Using iPhone 4S ios5 and not jail broken. The others all can.
My android phone won't let me access this character's inventory for the create auction screen as of a few days ago, everything else works fine.
Hey fellow mobile goblins,

I got my mobile AH to work again and I am posting what I did to see if anyone else can reproduce it and maybe get the Blizzard Gnomes another insight on whats wrong.

I ended up making another toon I have a banker (plus it was time anyway, gotta keep my competitors on their toes) and transferred everything one at a time to the new banker to see if it was a certain item and found out it was one item - the Imperial Silkworm pet uncaged. As soon as I transferred it, this toon got full functionality back and the new banker got the exact same issues.

So I'm going out on a limb, given all the other threads here, that its not just the new Dominance items, there's something wrong with ALL the new items introduced in patch 5.1!

Hope this helps at least one person (who's not on my server :D)
I just checked my toon because I got 2 imperial silk worms in 2 days and sold one of them but that doesn't help. Still can't create auctions on my main. All my other toons are fine.
This is intriguing to me. I haven't been able to create auctions on this character ever since i started attempting to sell a caged magical crawdad. I know the mobile AH doesn't seem to work when trying to buy Battle Pets so I will have to try and take him out of the inventory and see if that fixes it
Hey guys,

We think we've identified the problem and made a change that will not require a new client. Can everyone that was experiencing this issue please re-test it to see if it works now? You may need to log out of the Armory and back in before it begins to display properly.
WOOOOOOT! Thank you for fixing the mobile ap. I can now get into guild chat and post auctions from my main. I will be taking the automatic updating feature off for this ap for future updates and do it manually.
Hey thanks for the prompt answer and fix. You guys are great.

Now that we got Blue Eyes upon us in this thread I'd like to see if we can get an answer on an ETA on getting mobile AH access to the battle pets :)
Yep seems to be working now. Thanks.
I am still getting an error stating "this account not active". I updated logged on and still got the error. Thanks for any help.
There are several problems happening simultaneously so the fix for some of you may not resolve it for others. We're still looking into this.
Here's my case:

I got 11 characters on azralon, none of them can post auctions on the mobile AH.
It says they're logged in the game for 6 days in a row, but they're not.

Low level characters on other realms can post auctions normally.

Something around 8 GMs have looked into this problem and tried several solutions, none of them worked. I don't know what else to do. Resetting my conection to the servers, reseting cache, creating new characters, uninstall/install game, uninstall/install app are between what I've tried. Anyone knows how to fix it?

Join the Conversation

Return to Forum