General Discussion
It was an update to the launcher bringing the repair tool back in. It was flagged to do an auto check and repair of your game files.

@Nethaera the coffee bird tried to post on this last night but the website was giving him issues :(

Yeah, unfortunately so. It was just bad timing causing him an issue in letting people know at the time. :/
Yeah, it was over a gig.

Not that I'm complaining about the size of the update, but... was definitely unexpected. lololol
YAY! Now tech support have 1 more step besides "Have you tried deleting your WTF folder?"!

Jape apart, its nice to have this feature back. I made a mess sometime ago and had to reinstall the whole game again because I didn't have this feature avaiable anymore.
You gave me a troubleshoot, but I'm not sure if I perform the [seemingly] simple tasks you told me. Something about a wow.tdl file? I'll go back to the tech forums for this issue, I only posted in thes thread because it popped up and even got a blue response.

If you haven't already you need to follow Barthus's advice.

He's my go to guy for patching errors.
Whatever the patch last night was, it was HUGE. Didn't seem like just a small tools patch.
Aside from the new launcher, nothing was downloaded. It just ran a process on the existing game files. The game itself wasn't patched, as you'll see from the version number and date on the login screen.

Join the Conversation

Return to Forum