tidyplates errors

UI and Macro
I have been getting spammed with errors ever since 5.0.4 using tidy plates, I check often for updates and have kept it up to date, I keep hoping that the problem, whatever it is will be fixed but it still hasn't, I've also browsed around a bit and it doesnt seem like many, if any, other people are having this problem.

Message: Interface\AddOns\TidyPlates\TidyPlatesCore.lua:939: attempt to index local 'border' (a nil value)
Time: 12/10/12 02:27:16
Count: 4
Stack: Interface\AddOns\TidyPlates\TidyPlatesCore.lua:939: in function <Interface\AddOns\TidyPlates\TidyPlatesCore.lua:932>
Interface\AddOns\TidyPlates\TidyPlatesCore.lua:950: in function <Interface\AddOns\TidyPlates\TidyPlatesCore.lua:944>
Interface\AddOns\TidyPlates\TidyPlatesCore.lua:1069: in function <Interface\AddOns\TidyPlates\TidyPlatesCore.lua:990>

Locals: frame = FrameStackTooltip {
0 = <userdata>
bars = FrameStackTooltipStatusBar {
0 = <userdata>
name = nil
border = nil
(*temporary) = 2
(*temporary) = FrameStackTooltipStatusBarTexture {
0 = <userdata>
(*temporary) = FrameStackTooltipStatusBar {
0 = <userdata>
(*temporary) = "attempt to index local 'border' (a nil value)"
select = <function> defined =[C]:-1
What skin are you using?
ive tried neon, and grey, happens with both
seems that this is a known issue


try updating tidyplates if it still doesn't work uninstal the addon instal again, still no good post a bug report on the above link
deleting the existing files and re-installing seems to have fixed it for now.

Join the Conversation

Return to Forum