Todays patch....12/10/12

Technical Support
Prev 1 2 3 5 Next
Mine too is still sitting at initialization.

And it was fine not 2 hours earlier.

Why do the programmers do this?
I played last night, fine... then got their update and it got stuck while trying to load. Now when I log in, the launcher takes forever, get to the "game is up to date" and click to log in.. get the launcher again. Then it takes forever, tries to download the patch... again... and then get this huge error that says "ERROR: The file "C:\Users\Public\Games\World of Warcraft\Updates\Wow-0-16357-Win-final.MPQ" appears to be corrupt. You may need to download this file again." Do I actually need to redownload it? This is ridiculous.
Same problem...
Anighel,

What issue were you experiencing before?

It sounds like something is blocking the launcher from writing files. What security programs are you using? Did you run the game as an Admin?
The patch sticks at 94.6% for a long time, then suddenly starts up and is ok. HMMMMM. Idiots need idiot lights..................
12/10/2012 09:22 AMPosted by Finol
I played last night, fine... then got their update and it got stuck while trying to load. Now when I log in, the launcher takes forever, get to the "game is up to date" and click to log in.. get the launcher again. Then it takes forever, tries to download the patch... again... and then get this huge error that says "ERROR: The file "C:\Users\Public\Games\World of Warcraft\Updates\Wow-0-16357-Win-final.MPQ" appears to be corrupt. You may need to download this file again." Do I actually need to redownload it? This is ridiculous.


same
I am stuck at 93.5% (the last 263KB of a 5.xx MB file).

We must all have the same hardware and software for our systems to have this problem. Yeah, that's it.

Running wow.exe to bypass (for now)
Heads up...the patch loads to a point, for me 94.6%, then stalls there for about 5 minutes, then suddenly comes up with the Play light and is ok. If you are impatient like me, and kill the window before it does this, you will get corrupt patch file warning, you must reload. I deleted the .MPQ file, then started over and WAITED...lo and behold...it is ok. IMethinks idiots need idiot lights. LOL.
ERROR #1 (0x13370001) Fatal Exception
Program: C:\ProgramData\Battle.net\Agent\Agent.1544\Agent.exe
Exception: 0xE06D7363 (unknown exception) at 0023:76A8C41F

Bah!
Limited play time and now its run out.

Thanks for nothing Blizz!
Same problem to me.. there is some corrupt file.. my launcher stay at 94%
I don't think it was corrupt earlier.

What did they change that makes it see it as corrupt?
Hello! My launcher opens fine my game updated smoothe and fast and i can log in with no issues, but the moment i see my character on screen i get Disconnected immediatly. I disabled and Deleted ALL addons, Checked my firewall, and deleted my Cache folder. Still getting DCed every time i log on no matter wich character or server. This happened to me last patch too i had to spend 2 days redownloading wow.... please help, and stop fixing things that arent broken.
I downloaded from http://patchup.info/wow/tfil/NA/ and it is updating files.
Yep stuck stuck, the file corrupt. It's not our PCs, it's the patch. This was after I exited because I was d/c 5x in a row.
12/10/2012 09:29 AMPosted by Atie
I played last night, fine... then got their update and it got stuck while trying to load. Now when I log in, the launcher takes forever, get to the "game is up to date" and click to log in.. get the launcher again. Then it takes forever, tries to download the patch... again... and then get this huge error that says "ERROR: The file "C:\Users\Public\Games\World of Warcraft\Updates\Wow-0-16357-Win-final.MPQ" appears to be corrupt. You may need to download this file again." Do I actually need to redownload it? This is ridiculous.


same


To this error, try this.. it works for me... we have to reset the launcher files..

https://us.battle.net/support/en/article/deleting-battlenet-tools-folder-pc?utm_source=internal&utm_medium=support_forums&utm_campaign=BlizzardCS
12/10/2012 09:22 AMPosted by Finol
I played last night, fine... then got their update and it got stuck while trying to load. Now when I log in, the launcher takes forever, get to the "game is up to date" and click to log in.. get the launcher again. Then it takes forever, tries to download the patch... again... and then get this huge error that says "ERROR: The file "C:\Users\Public\Games\World of Warcraft\Updates\Wow-0-16357-Win-final.MPQ" appears to be corrupt. You may need to download this file again." Do I actually need to redownload it? This is ridiculous.


same here tried deleting file and downloading again same thing it gets stuck at 81% and 92% for me. I've tried deleting and reinstalling twice same thing it stops and does nothing if I close and re-enter it says corrupt. I've tried running as admin same thing. I'm not re-downloading the game because blizzard can't fix a couple MB freaking patch.
12/10/2012 09:40 AMPosted by Polloxz


same


To this error, try this.. it works for me... we have to reset the launcher files..

https://us.battl.net/support/en/article/deleting-battlenet-tools-folder-pc?utm_source=internal&utm_medium=support_forums&utm_campaign=BlizzardCS


I love it when players have an answer before Blizzard reps :) Thank you sir I did this while trying to update and instantly heard wow open in background!
I just went to the wow folder/updates/ deleted that wow file wow-0-16357-Win-final and tried again.
how many process should there be running?

Join the Conversation

Return to Forum