Todays patch....12/10/12

Technical Support
From how the other threads are reading...I don't think I want to download anything until whatever it is is finally done correctly.

Because it sounds like one big screw up so far.
I followed these instructions posted previously to reset the launcher files however they did not resolve my issue. I received the same error when i opened the launcher. I have opened a ticket with Blizzard now, just waiting for a response.....

I contacted Blizzard. We went through all the normal things like deleting Interface, cache, WTF folder. All to no avail. It is time to reinstall the game. At least I don't have to download client upon client. Just select the latest client in your Battlenet account (not test realm). I took the Interface from my deleted folder and put it back and all my add-ons are back.

Make sure you deleted anything World of Warcraft from these folders before reinstall
C:\Program Files\World of Warcraft
C:\Program Files (x86)\World of Warcraft
C:\Program Files\Common Files\Blizzard Entertainment
C:\Users\Public\Games\World of Warcraft
C:\Users\Public\Public Documents\Blizzard Entertainment\World of Warcraft\
LOL! Yup, tried that delete the battlenet file. Still getting my same error message. I'm opening a ticket too. Going to go do something else as this is driving me nuts. :)
12/10/2012 09:21 AMPosted by Anighel
@jurannok... i did like you said and now I get "failed to extract files from archive". and cannot even get to the launcher!!! geee thanks.

Same for me :(


To this error, try this.. it works for me... we have to reset the launcher files..

Thanks! fixed the first I just cant log in to my realm.

-Update. I deleted the corrupted file manually in "Update" folder. Ran launcher as an Admin,
and it re-downloaded the file, all realms are now available and problem solved. Thanks all for the help =D
I don't think it's downloading the file properly.

It says that it's a 5.25 mb file but when I check it in the directory, it's a 4.77 mb file. Plus, it only downloads for a couple seconds before it skips to the end with a "file downloaded successfully"
Same problem here. Mine doesn't even start downloading. I've tried launching the game several times, while waiting ~10 minutes each time, and it simply stays at "Initializing".
ERROR #1 (0x13370001) Fatal Exception
Program: C:\ProgramData\\Agent\Agent.1544\Agent.exe
Exception: 0xE06D7363 (unknown exception) at 0023:76A8C41F

Limited play time and now its run out.

Thanks for nothing Blizz!

This is what I got this morning. I moved that agent.exe to another folder and re-ran the launcher. It's rerunning through a download now. I think it fixed it, but I have a slow connection ATM, will let you know.

Edit-Sure did fix it, all set now.
Dunno if it's the new patch per say cos I still have "wow-0-16309-Win-final.MPQ" and I did all the things posted in blue to correct the issue. Yet I get back wow-0-16309-Win-final.MPQ every time and it says my game is up to date after downloading wow-0-16309-Win-final.MPQ. I click play and launcher reopens.

I will say I accidentally downloaded the EU version of the game (trying to find US version on when you live in Europe is a right !@#$ing nightmare) and changed it but I searched my comp for this new patch file and I have it nowhere.
So I opened the launcher today, and after waiting for it to initialize it says the game is up to date. I click play, the launcher disappears, then comes back. I can't get pass this, any help?
i agree someone dont know how to program.
Just a quick tip from me as well. I was having the same problem, so I exited the launcher entirely... Then

-right clicked the WoW icon
-file source
-and deleted the current update I tried to do for the patch.

Once done I restarted the launcher under Admin and it finished within' seconds, and i'm now live. :)
same thing i did, and fixed the problem
I'm having the same problem.

ERROR: The file "C:]World of Warcraft]Updates]wow-0-16357-Win-final.MPQ" appears to be corrupt.

The download for a file less than 1MB stuck for more than five minutes. The download physically stopped. I figured there was a problem so I'd restart the program and see if it worked better after that. That's when the error popped up.
To be more specific, downloading this morning's patch went fine until 92.4% was complete. With 263kb remaining, the download stopped. Literally stopped. Not even a 0 bytes/second message on screen. At this point it stalled, not moving. Not updating. The bar was still red, so I couldn't play.

After about 5-10 minutes of this, I closed the launcher, thinking that an error had happened.

I restarted it, it said the game was ready. I clicked play. The launcher opened again, said the following message:

ERROR: The file "C:]World of Warcraft]Updates]wow-0-16357-Win-final.MPQ" appears to be corrupt.

Then the launcher closed on its own. I went into the updates folder, deleted this file, and restarted the launcher.

It began re-downloading the files, but again stalled at 92.4%, where it has sat for another ten minutes. What the heck is going on? How can one 263kb file not download?

I'm on cable internet in my own home. I've downloaded WoW patches on this computer a zillion times with no firewall or UAC problems. What's going on?
Tried downloading the tfil file from, still stuck at initializing. Even when I try to go around the folder, it just takes me back there.
I was stuck in a launcher and it said some file was corrupted. It was an update file. Then i went to updates folder in wow and deleted it (just that one currupted file). Then started launcher again. Then the download stopped again in a diffrent %. then i went deleted the file that was corrupted again. Restarted wow.

Then it worked.
I get this error "The file C:\program files (x86)world of warcraft/updates/wow-0-16357-win-final.mpq" appears to be corrupt you may need to download this file again

ive used image's method d/ling the patch somewhere else and still getting this error....

Join the Conversation

Return to Forum