Todays patch....12/10/12

Technical Support
Prev 1 3 4 5 Next
hey diomedes, i did exactly what you did, deleted that file and reopened the launcher and it worked, maybe try it again see what happens. also i downloaded the patch from that website imagein posted earlier.
Chillywicket,

There are many things that can block the launcher patch on your system. We'll need to troubleshoot to figure out what is doing this.

Can you describe what happens when you try pulling up the launcher? Which steps have you tried and what were the results?


I have followed every tech support suggestion, delete this, remove that, restart game, update windows....NOTHING WORKS, same errors that many of us had pre 5.1. 5.1 fixed it, now this mini patch screwed it up again.
12/10/2012 09:33 AMPosted by Losas
Heads up...the patch loads to a point, for me 94.6%, then stalls there for about 5 minutes, then suddenly comes up with the Play light and is ok. If you are impatient like me, and kill the window before it does this, you will get corrupt patch file warning, you must reload. I deleted the .MPQ file, then started over and WAITED...lo and behold...it is ok. IMethinks idiots need idiot lights. LOL.


This is exactly what I did. I saw it get to 263Kb left and hang. So I closed, and tried it again, got the corrupt message and had to delete and re download the file. Once it hung again, I came here to see if a resolution had been found, and read your post. I went back to the launcher and it had finished... lol.
I see. If you have been stuck that long then lets [url="https://us.battle.net/support/en/article/deleting-battlenet-tools-folder-pc?utm_source=internal&utm_medium=support_forums&utm_campaign=BlizzardCS"]reset the launcher files[/url]. Once done, start up the launcher again and it should start the patching process over.


Did the process described in the quoted post, fixed my problem. Thank You
I keep getting this message

ERROR: The file "C:\Users\Public\Games\World of Warcraft\Updates\wow-0-16357-Win-Final.MPQ" appears to be corrupt. You may need to download this file again.

I have never gotten this message before today. What do I do?
I'm stuck at 80% but i get an error message that saying some file is corrupt or so. and that i have to download it agian???
for anyone using windows 7 i believe i found this out from somebody else. I did this and it worked and downloaded within seconds and now i am live

-right click the wow icon
-properties
-open file location or file source
-go to the updates folder
-delete the one that was today's date, 12/10

Restart the game and should work
thats the message i get

ERROR: The file "C:\Users\Public\Games\World of Warcraft\Updates\wow-0-16357-Win-Final.MPQ" appears to be corrupt. You may need to download this file again

Help.....
It's strange i have a problem when i log on and actually get into the game, my characters fire specialization is utterly and totally useless, the rotation is all but dead because my critical mass passive was destroyed. I guess a child of one of the developers must have got on and made this absolutely ridiculous, crippling change to the mage. Is anyone going to be fixing this??!?!!?!? Please help!!!!!
ok that worked ty
12/10/2012 12:16 PMPosted by Chillywicket
Did the process described in the quoted post, fixed my problem. Thank You


Thanks for the update, Chillywicket. Glad to hear it.

ßlat,

I recommend posting in the Mage or General Discussion forums. Technical Support does not make decisions regarding game play or balance issues.
Ok so it lets me use the wow.exe to launch the game BUT, when i enter in my user pass it takes me to patch required please restart. I restart and go to launcher but the laucher ses internal error occured. Please help!!!!!!!!!!!
ERROR: The file "C:\Users\Public\Games\World of Warcraft\Updates\wow-0-16357-Win-Final.MPQ" appears to be corrupt. You may need to download this file again

Help.....


Go to the WoW folder.. for you it's C:\Users\Public\Games\World of Warcraft\Updates\

Delete the file wow-0-16357-Win-Final.MPQ Then restart the loader. It worked for me.
What was the patch even for?
I wish I'd seen this sooner, but anywho I had the same issue..

1) Tried clearing cache, WTF and Interface folders
2) Downloaded that TFIL file
3) Uninstalled WoW

And now I can't reinstall. When I open the downloader it pops up a small window "World of Warcraft Setup" says Checking For Updates. It's been stuck at 0% for an hour. I've run out of options.. any advice?
I feel so sorry for Jurannok lol
Had this problem when I got home last night and couldn't fix it because i was drunk.

Basically was stuck at an 'updating files' screen after using the Launcher.

After an hour of troubleshooting deleting this and that, I found that following this helped me.

https://us.battle.net/support/en/article/deleting-battlenet-tools-folder-pc?utm_source=internal&utm_medium=support_forums&utm_campaign=BlizzardCS

Note*: You need to have agent program closed to delete the folder. You can:

- Restart your computer or

- Ctrl + Shft + Esc > Processes Tab > Show all processes > Deleted all agent.exes running.

This allowed me to delete the Battle.net folder. Now relaunched I'm actually downloading the updates.

Just letting you guys know in case it helps someone.
Eason, You are a GOD! Thank you for posting your fix! It worked. Now I'll close my 2nd ticket to blizzard. :) Thank you so much! Happy Questing!
the downloader locks up at 5.25mb remaining 30.0% It's not doing anything last patch I had to download patch from a mirror because blizzard downloader didnt download anything and I can't find any mirrors right now. so my downloader has been giivng me problems since last patch. what happened to blizzard tools? in the past that always fixed everything
it just started downloading all of a sudden after bout an hour and now it works

Join the Conversation

Return to Forum