12/10/12 patch....

Technical Support
Hello! My launcher opens fine my game updated smoothe and fast and i can log in with no issues, but the moment i see my character on screen i get Disconnected immediatly. I disabled and Deleted ALL addons, Checked my firewall, and deleted my Cache folder. Still getting DCed every time i log on no matter wich character or server, It worked fine last night.. This happened to me last patch too i had to spend 2 days redownloading wow.... please help, and stop fixing things that arent broken.
Try deleting WTF folder.
Go inside DATA folder. Delete that cache.

Try again.
Did What you said, still getting DCed. I Tried casting Flash Heal when i loged on and just stood there casting for like 20 sec and DCed.
Same
I am getting an ERROR/ appears to be corrupt message. What do I do about that?
Somehow i can see people moving and see chat while im being disconnected, but i cannot talk in chat or cast anything. Only stays on for about 10 Seconds.
My launcher is getting stuck at about 2/3. Any ideas?
Not sure, there are a bunch of threads on that specifically. Mine downloaded fine, i just get Dced Immedietly when i log on. =/ hope u can find help.
Hey Skadoosh, did u disable all your add-on's? That finally did it for me. After I logged in and it worked, I went to curse and saw that there is a bunch of updates for my add-on's.
I completely removed my interface folder all together.
So im tired of crap, uninstalled it. Im redownloading it again now.... please stop fixing things that arent broken.
Skädoosh

Are you using a 2wire brand router to connect?

Try this if you are:

- Browse to http://gateway.2wire.net
- Click on the Home Network button at the top of the page
- In the gray bar across the top, click on Wireless Settings
- under Additional Settings (defaults recommended)
- change the wireless to Wireless Mode: 802.11b
- Click the Save button at the bottom to save the settings
______________________________________________________
I'm available Monday through Friday from 11AM to 8PM Pacific Time
Support Contact Information
I am also getting the same probelm

"ERROR: The file "c:\Program Files (x86)\World of Warcraft Beta\Updates\wow-0-15657-Win-final.MPQ" appears to be corrupt.

Am I going to have to reinstal the whole game?
I closed out the installer and ran it as an "administrator" and it finished out the download/install. No disconnect...but a little more laggy than normal.
Yiti

Go into the World of Warcraft folder and delete the Updates folder and then go into the Data folder and delete the Cache folder. Once that is done, try launching the game again.

Let me know what happens.
______________________________________________________
I'm available Monday through Friday from 11AM to 8PM Pacific Time
Support Contact Information
Im having the same problem. It makes me re-input my login info and gets to the pick a server. I select my server and its DC's. Cant get any further than this. I deleted my updates folder and the cache. Still no go.
Dankorii, i have a Belkin Router all my settings are perfect for gaming its not my hardware, all my drivers are up to date. I've already removed wow, currently at 0.8% of the download. when it downloads some more ill try to log on again.

Yiti, Looks like it. i could not find an answer when this happened to me last patch.
I also need to mention that all the servers appear red and not the gold they usually are.
Skädoosh

I had a GM log in to your character and there were no disconnects. I had them move Skädoosh and reset your account to see if that helps. When you get the chance, test out that character and let me know what happens.
______________________________________________________
I'm available Monday through Friday from 11AM to 8PM Pacific Time
Support Contact Information
im just stuck at 2/3 with my blizzard launcher..has been that way all day...i left for 4 hours..and still the same...i know there is alot of posts about it..but nothing is working...i noticed that ctrl+shift+esc (process) when the launcher is running it runs multiple agent.exe *32 files...plz let me know if there is a fix...its been this way since about 10am this morning

Join the Conversation

Return to Forum