wow-0-16357-win-final.mpq corrupt.

Technical Support
1 2 3 10 Next
Tried patching today and this is the message I got, it told me to re-download the file.

Do I just delete it and run the patcher again?
That didn't work for me :(
Same problem for me.
Was just coming here to post this, glad to know it wasn't just me.

Opened my launcher it said "WoW is up to date" then I press play and it opens the launcher again giving the error that the file is corrupt and needs to be downloaded again though sadly the launcher doesn't actually download it. It simply closes.

I really hope we don't have to re-download the entire patch, I have way too crappy internet to be sitting through that again lol
I was having the same issue. Deleted the "corrupt" file and let it re-patch and it fixed it. Not sure what happened.
I deleted the file and was able to redownload within a few seconds and play just fine.
Oh, it is not just me. I got it after downloading Gatherer from Curse. I thought that might have been the problem, but I guess not.
I'm having same issue. It won't finish downloading the file, and then if I retry it says it's corrupt. I tried removing the file manually and relaunching wow and it again gets stuck downloading the patch.
How do you delete and get the patch file?
Launcher now has a repair tool.. Try that and see if it fixes it.
I had the same problem here just Deleted all 4 of the 16357 Files and went back in and it re-downloaded which seemed to fix the problem in my case.
update: it did finally work. Just had to keep retrying (and deleting the file if it gave a corrupt error)
Got this issue aswell.
Exact same issue as Meneldill. It was working just fine yesterday. :(
Update: It's working fine now. I deleted the 16357 file and re-downloaded it.
Deleted it and ran the patcher, worked just fine. Not sure why it works for some people but not all. :/
Yeah, deleting the patch and redownloading worked for me.
Can you tell me the exact name of it and where it's located? I had the same problem, ty.
Same thing happened to me, I just deleted the file and it worked after that. Just go into your wow folders like you are going to install an addon or something go into your update folder and it should be there. Delete it then re launch wow. Worked for me
Deleted it a bunch of times, it's working now. What's really weird is it seemed the file never fully deleted. >.> Went from 0% to 90% right away with 2.3mb left, then done. Was saying 263kb left at 95% or 99.9%.

Join the Conversation

Return to Forum