wow-0-16357-win-final.mpq corrupt.

Technical Support
Prev 1 2 3 4 10 Next
Thanks for this thread, guys. Still on my first cup of coffee. Almost cried thinking about what I might have to go through just to play over the whole pot. ;)

Deleted the file and it's patching up pretty quickly.
Same issue. I know how to work a computer and fix a bad patch, so I'm not being derp. I deleted the exact corrupt file and another problem arises (patch freezes, or servers are red). Basically this patch is a FAIL.

Btw Mas OSX 10.7.5
The file is located in your 'Updates' folder in your WOW Directory. Exit the launcher, delete the files and relauch WOW and it 'should' work fine.
what is the thing called in my documents that i have to delete?

In your Updates folder under World of Warcraft, delete the file with the number 16357.

Or, when you open the launcher that's giving you the error message, at the upper left corner there is a help button. Click that, then click repair tool. Apparently, that fixes it for you.
mm it is repairing now *fingers crossed* :)
For those who don't know how to find the files:

Go to Computer or My Computer, click on Local Disk (C:)

Then, look for World of Warcraft in one of the folders, usually under Program Files, Program Files (x86), or, where it should be:

Users folder, then Public folder, then Public Games folder.

Open the World of Warcraft folder. Then click on the Updates folder. Then highlight any file with 16357 in it and delete it. Close everything out. Relaunch and let it repair. If it doesn't work the first time, do it again.
Now I got in but I just get disconnected and sent back thru a bad patch cycle. Wow Blizzard, do you even care about your games anymore?
What is so hard about clicking "Help" on the launcher, and seeing that there is a "Repair Tool" option? Instead of deleting multiple files, you can easily try using the repair tool. It worked for me, and apparently it has worked for everyone else that has tried it. Whatever way floats your boat though, I guess. ..or sinks it ;p
Deleted file and have now tried 10 times ..launcher locks each time...WTH Blizzard..Only day off and you can not get this crap right
Just delete the file corrupted and download it again, its work for me, if he don't do full update, delete again until is updated 100%
Be glad to hit repair if launcher would stay working but it locks and windows closes it doesnt work for everyone
This is exactly what happened to me. First time I went to play it stopped at 82.2 and it said it had 263kb left to install and stopped, I deleted file and restarted the launcher it went to 93.3 but still said it had the 263kb to install and stopped. I guess I have to keep deleting the file and restarting until i get one that finishes??

For those who want to know where to go to delte the file the entire path is in the error box! starting with C:\Program Files(x86)\World of Warcraft\Updates\wow-0-16357-win-final.MPQ

Also, scratch the above about having to delete over and over when the install stops all of a sudden and seems not to be working anymore. As I was typing this post it finished. Just be patient and let it finish it will be fine as long as no error box appears.
12/10/2012 08:24 AMPosted by Bluspacecow
Can you tell me the exact name of it and where it's located? I had the same problem, ty.

The name of it and path of where to find it is in the error message lol

Deleted it a bunch of times, it's working now. What's really weird is it seemed the file never fully deleted. >.> Went from 0% to 90% right away with 2.3mb left, then done. Was saying 263kb left at 95% or 99.9%.

Might of still had launcher.exe and agent.exe open. Make sure those processes are not open in the task manager before deleting.

The repair tool under "Help" fixed this right up for me as well. I definitely recommend you try Blizzard's in-game option before you start deleting things.

That's the Help menu in the menu bar when you have the Launcher open everyone.

So this was the agent.exe being open was the problem for me. When i deleted the updates folder and went to start back up the agent.exe was still running in my processes and was messing up my download every time. When i hit ctrl-alt-delete brought up my task manager and looked at the processes i watched agent.exe disappear from the list shortly after opening the task manager. Which means it just needed some time to close itself. After that happened i restarted launcher and it was able to correctly download the patch file and now i'm working fine. Thank you for helping.
where is the blue post and why isnt bliz working on this issue...Deleting doesnt work for everyone
I deleted mine and went for the reupload it keeps stopping with 263kb left to download so when I exit to try and get it to finish it goes corrupt again. Now working on the repair tool to see if that fixes the glitch.

If deleting just the corrupt patch file doesn't work, then lets also replace the launcher files.

  • Close any Blizzard programs (Agent, game launcher, and game installer).
  • Configure Windows to Show Hidden Files and Folders.
  • Navigate to the folder:
  • Windows XP: C:\Documents and Settings\All Users\Application Data\
  • Windows Vista/7: C:\ProgramData\
  • Right click the folder.
  • Click Delete.
  • Navigate to the World of Warcraft directory and delete the WoW.mfil, WoW.pfil and WoW.tfil files
  • Navigate to the World of Warcraft\updates directory and delete the wow-0-16357-win-final.mpq file
  • Relaunch the game.
  • repair tool would work great if freaking launcher didnt crash each time and stop working ...So not able to use repair tool..which they had repair tool not part of damm launcher
    hmmm.. well so I'm not the only one.. but I don't get told there is an error. just i click "play" on launcher and not much happens.. the launcher reopens. I'll go try find that file and delete it :S

    Edit: Did all that but I have a "wow-0-16309-Win-final.MPQ" in my update folder.. not ending in 7. It still does the same !@#$. I'll try delete this wow-0-16309-Win-final.MPQ file then.

    Edit #2: That still doesn't make it work.

    Edit #3: Did all of the steps in blue post AGAIN. Still not working.

    Edit #4: Did all steps again (then did a reboot to make tech support happy lol), then attempted to launch. Still same issue.

    Edit #5: Did a repair and still the same issue.

    Join the Conversation

    Return to Forum